Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Emails from 1 of my friends are only showing in All Mail. I am using a gmail account and it isn't happening when I access through gmail app.

  • 2 réponses
  • 3 ont ce problème
  • 8 vues
  • Dernière réponse par RedBarchetta

more options

My friend's emails don't show in inbox. The "All mail"folder shows that there is an unread email, so I check there. Sure enough my friends email is there. When I right click the message I am offered the option to "move to inbox again", but it doesn't go there. I also can't drag to inbox, but I can drag to folder created in personal folders. I am using a gmail account and the problem only exists in Thunderbird. When I open gmail the emails are in "inbox" as they should be.

My friend's emails don't show in inbox. The "All mail"folder shows that there is an unread email, so I check there. Sure enough my friends email is there. When I right click the message I am offered the option to "move to inbox again", but it doesn't go there. I also can't drag to inbox, but I can drag to folder created in personal folders. I am using a gmail account and the problem only exists in Thunderbird. When I open gmail the emails are in "inbox" as they should be.

Toutes les réponses (2)

more options

re :When I open gmail the emails are in "inbox" as they should be. I presume you mean when you logon to gmail webmail account via a browser the email is in the 'Inbox'.

Gmail stores all emails in 'All Mail' folder. They then apply a kind of tag which they refer to as a 'Label' so allowing it to be displayed in a folder view because people prefer that visual format.

It may be that the Thunderbird gmail imap Inbox indexing is out of synch with real Inbox. Try this:

  • Right click on Inbox folder and select 'Properties'
  • click on 'Repair folder' button
  • click on 'OK'
more options

HI Toad. I gave that a try last week with no success. Figured it couldn't hurt to try again, and this time it worked. Thanks amigo.