Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

recently my FB page wont open. It starts but stalls and it locks other open pages.

  • 3 réponses
  • 6 ont ce problème
  • 1 vue
  • Dernière réponse par FredMcD

more options

This has been in the last week. I've reloaded FF, run Norton clean and Malwarebytes, and rebooted my computer several times. My FB page works in AOL and Internet Explorer. FF works fine, but as soon as I bring up my FB page, it displays some information and then sits there with the loading dot going back and forth in the top FF line. If I try to go to an already opened tab, that tab stalls with the load dot going back an forth. Please advise.

This has been in the last week. I've reloaded FF, run Norton clean and Malwarebytes, and rebooted my computer several times. My FB page works in AOL and Internet Explorer. FF works fine, but as soon as I bring up my FB page, it displays some information and then sits there with the loading dot going back and forth in the top FF line. If I try to go to an already opened tab, that tab stalls with the load dot going back an forth. Please advise.

Toutes les réponses (3)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

OK. I did that and was able to bring up FB successfully, but does this solve the problem? What happens when I bring up Firefox in regular mode? Will FB still load correctly? If so, what changed? If not, do I have to always use Safe Mode?

more options

Good. Sometimes the problem is a corrupt file that gets overwritten. Other times,

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.