Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

I have to login to pinterest everytime I open a new tab. This does not happen on other browsers. Is there any particular setting I need to correct?

  • 2 réponses
  • 1 a ce problème
  • 37 vues
  • Dernière réponse par cor-el

more options

The browser fails to sign in pinterest frequently. Also, sometimes all my boards in my pinterest account don't load up. Everytime I click "open with new tab" or just simply come back to Pinterest homepage then I have to manually log back in again and again. All this happens only with the Firefox browser. This never used to happen with firefox before the previous update. I have been facing this problem from last few days.

The browser fails to sign in pinterest frequently. Also, sometimes all my boards in my pinterest account don't load up. Everytime I click "open with new tab" or just simply come back to Pinterest homepage then I have to manually log back in again and again. All this happens only with the Firefox browser. This never used to happen with firefox before the previous update. I have been facing this problem from last few days.

Modifié le par srjn_vchr

Solution choisie

Note that on Mac it is holding down the Options key.

  • Mac: hold down the Options key while starting Firefox
  • Windows: hold down the Shift key while starting Firefox

This usually happens if there is a problem with the cookies.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (e.g. Adblock Plus, NoScript, Ghostery, uBlock Origin) always make sure such extensions do not block (wanted) content/cookies.

  • make sure your extensions and filters are updated to the latest version
Lire cette réponse dans son contexte 👍 1

Toutes les réponses (2)

more options

Hi, hold down Shift when you start Firefox to start in Safe Mode. More - Diagnose Firefox issues using Troubleshoot Mode.

If it works in Safe Mode, disable any theme or add-ons you have - Add-ons Manager (Cmd+Shift+A) > Themes/Extensions, then if it's OK, re-enable them one by one until you find the culprit. You may need to restart Firefox after enabling some add-ons.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you!

more options

Solution choisie

Note that on Mac it is holding down the Options key.

  • Mac: hold down the Options key while starting Firefox
  • Windows: hold down the Shift key while starting Firefox

This usually happens if there is a problem with the cookies.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (e.g. Adblock Plus, NoScript, Ghostery, uBlock Origin) always make sure such extensions do not block (wanted) content/cookies.

  • make sure your extensions and filters are updated to the latest version