Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Text Encoding default to Unicode

  • 3 réponses
  • 3 ont ce problème
  • 5 vues
  • Dernière réponse par cor-el

more options

I want the Text Encoding default to Unicode, not Western. Such that I don't have to change the Text Encoding to Unicode each time I open the file.

I want the Text Encoding default to Unicode, not Western. Such that I don't have to change the Text Encoding to Unicode each time I open the file.

Toutes les réponses (3)

more options

Mouse to top of page and Right Click in blank area and Click Menu Bar. Reverse to Close it.

Go to View --> Text Encoding and change to what you wish.

Please let us know if this solved your issue or if need further assistance.

more options

I know View --> Text Encoding, but I don't want to do this action each time. I want the default to be Unicode, not Western.

more options

Yes, that is a big issue when opening a text file. If those are your own files then a workaround is to save the file with a UTF-8 BOM (byte order mark) in the editor.

  • bug 1071816 - Support loading BOMless UTF-8 text/plain files from file: URLs

(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)