X
Appuyez ici pour vous rendre sur la version mobile du site.

Forum d’assistance

New uprades never work for my 10.6.8 OS on my MacBook Pro?

Publié

Seems as tho older users get left behind. Its either spend thousands $ or use old Firefox settings. Same goes for Safari. Can;t there be some common ground to update us old fans?

Seems as tho older users get left behind. Its either spend thousands $ or use old Firefox settings. Same goes for Safari. Can;t there be some common ground to update us old fans?

Solution choisie

Hi, unfortunately, that's a problem with Apple not us -- you'll have to update your Operating System to a newer version.

Lire cette réponse dans son contexte 0

Détails additionnels sur le système

Plugins installés

  • Garmin Communicator Plug-in Version 4.0.3.0
  • Garmin Communicator Plug-in Version 4.1.0.0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Picasa plugin.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 27.0 r0
  • iPhoto6

Application

  • Firefox 48.0.2
  • Agent utilisateur : Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:48.0) Gecko/20100101 Firefox/48.0
  • URL d’assistance : https://support.mozilla.org/1/firefox/48.0.2/Darwin/en-US/

Extensions

  • AOL Mail Toolbar 6.36.4 ({fa1cfe8c-66b4-4469-b360-b60c79d70c28})
  • AOL OneClick 6.38.10 (aol@oneclick.wow.com)
  • AOL Toolbar 6.36.32 ({7affbfae-c4e2-4915-8c0f-00fa3ec610a1})
  • DirectionsBuilder 7.800.11.23014 (_hoMembers_@free.directionsbuilder.com)
  • Firefox Hello 1.4.4 (loop@mozilla.org)
  • Garmin Communicator 4.1.0.1-signed.1-signed ({195A3098-0BD5-4e90-AE22-BA1C540AFD1E})
  • Multi-process staged rollout 1.1 (e10srollout@mozilla.org)
  • Pocket 1.0.4 (firefox@getpocket.com)

JavaScript

  • incrementalGCEnabled : True

Accélération graphique

  • adapterDescription :
  • adapterDeviceID : 0x71c5
  • adapterDrivers :
  • adapterRAM :
  • adapterVendorID : 0x1002
  • driverDate :
  • driverVersion :
  • info : {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'skia'}
  • numAcceleratedWindows : 0
  • numAcceleratedWindowsMessage : [u'blockedGfxCard']
  • numTotalWindows : 1
  • supportsHardwareH264 : No
  • webglRenderer : ATI Technologies Inc. -- ATI Radeon X1600 OpenGL Engine
  • windowLayerManagerRemote : True
  • windowLayerManagerType : Basic

Préférences modifiées

Divers

  • JS utilisateur : Non
  • Accessibilité : Non
Mkll 314 solutions 1978 réponses

Solution choisie

Hi, unfortunately, that's a problem with Apple not us -- you'll have to update your Operating System to a newer version.

Hi, unfortunately, that's a problem with Apple not us -- you'll have to update your Operating System to a newer version.