Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Mozilla doesn't show as an option for default browser

  • 4 réponses
  • 12 ont ce problème
  • 28 vues
  • Dernière réponse par binki

more options

I tried following every steps shown in the threads about not being able to make Firefox the default browser, but in my case it just doesn't show up as an option in the setting for "Default Apps" in Windows 10. It only shows "Edge", "Explorer" and "Apps from Shop".

What can I do so Firefox shows as an option? I already tried the "Options->General->Startup-> Make Default" and the "Windows->Settings->Default Apps" routes...

https://i.imgur.com/7BRIXUj.png

I tried following every steps shown in the threads about not being able to make Firefox the default browser, but in my case it just doesn't show up as an option in the setting for "Default Apps" in Windows 10. It only shows "Edge", "Explorer" and "Apps from Shop". What can I do so Firefox shows as an option? I already tried the "Options->General->Startup-> Make Default" and the "Windows->Settings->Default Apps" routes... https://i.imgur.com/7BRIXUj.png

Solution choisie

You can click the current default browser (Edge) to open a list of all available applications that can be used as a browser.

You can try to uninstall and reinstall Firefox.

Lire cette réponse dans son contexte 👍 1

Toutes les réponses (4)

more options
more options

Solution choisie

You can click the current default browser (Edge) to open a list of all available applications that can be used as a browser.

You can try to uninstall and reinstall Firefox.

Modifié le par cor-el

more options

Thanks cor-el. I had to install the 64x version and it all worked fine. The x84 version just wouldn't show up as an option.

more options

I had the same problem. For me, only Firefox and other browsers showed up in the dropdown. To get FirefoxDeveloperEdition to appear, I had to reinstall it.

I didn’t try very many things. What I did which I expected to have the greatest chance of success was:

1. Uninstall Firefox 32-bit 2. Uninstall Firefox 64-bit 3. Uninstall FirefoxDeveloperEdition 64-bit 4. Install FirefoxDeveloperEdition 64-bit

After, the option now appears in Windows’s Settings.