Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Youtube videos not playing

  • 4 réponses
  • 11 ont ce problème
  • 36388 vues
  • Dernière réponse par Happy112

more options

Whenever I get on YouTube on Firefox or Google Chrome, the videos won't play. They just sit on the beginning of the video and block the way of the play button. I also can't play my music on the desktop, I can't open my steam when this happens and if I did and tried to open my steam music player it doesn't play either. apparently nothing can be played on my computer. Is there any fix to this? I've been searching for the answers and I couldn't find one. This has been happening for the past 2 weeks.

Solution choisie

I found the solution!

All I did was delete all the files in the temp folder.

Do the window's key + r and put this in it "%temp%"

After that you do ctrl + a (if mac then command + a) and right click and then press delete. Dump them away from the recycle bin and then that's it! I just figured it out after 4 minutes of my last post! :D

You could also uninstall Firefox then restart your computer then Reinstall Firefox and It should start working :)

Lire cette réponse dans son contexte 👍 2

All Replies (4)

more options
more options

Happy112 said

Hi   Sizzz,  
Would you give this a try:
https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues

I tried all of the possible answers on that website and no, none help whatsoever. It's not only Firefox...it's my desktop music and I can't open steam. Mostly everything on Firefox is loading kinda slow sometimes. This is almost broken everything I have on my computer. And I will do anything in order to fix this problem, if it's hard I don't care, if it's easy then good. I just want this problem to be gone and be back to having fun watching online and hearing music into my ears. Thank you though but I need an another possible solution.

more options

Solution choisie

I found the solution!

All I did was delete all the files in the temp folder.

Do the window's key + r and put this in it "%temp%"

After that you do ctrl + a (if mac then command + a) and right click and then press delete. Dump them away from the recycle bin and then that's it! I just figured it out after 4 minutes of my last post! :D

You could also uninstall Firefox then restart your computer then Reinstall Firefox and It should start working :)

Modifié le par Sizzz

more options

You are sooo clever   !!!
Well done,   you   !!!
Now,   would you be so kind as to mark   your   last post as   Chosen Solution,   so others will know and might benefit from it   ?
Thank you   !

(I'm impressed   ! )