Rechercher dans l’assistance

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I get rid of the message "A web page is slowing down your browser, what do you want to do, wait or stop it"?

more options

IT ONLY APPEARS IN FIREFOX WHEN OPENING UP CHARTER.NET FOR MY EMAIL CHARTER DISAVOWS ANY PROBLEM FROM THEIR END. IE IS OK. THANKS. JOHN

Solution choisie

Laura Brinson said

jscher2000 said
Based on further research, I believe this is a new way of reporting things like unresponsive scripts and plugins when you have the new e10s feature enabled (this was first "turned on" for some users in Firefox 48, and more users have it turned on in Firefox 49). e10s separates the browser interface and page content into separate processes. The goal is to make everything run more smoothly but some kinks are still being worked out. Assuming this is related to a script in the page: We have a general support article addressing potential solutions to this issue: Warning Unresponsive script - What it means and how to fix it. Another common cause of unresponsive script errors on Windows 7-10 is the protected mode feature of the Flash player plugin. That feature has security benefits, but seems to have serious compatibility issues on some systems. You can disable it using the Add-ons page. Either:
  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons
In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then uncheck the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps.

I also had this problem and disabling Flash's protected mode fixed it. Thanks!


I do not have the "Enable Adobe Flash protected mode" choice displayed when I try this.

Lire cette réponse dans son contexte 👍 1

Toutes les réponses (7)

more options

jscher2000 said

Based on further research, I believe this is a new way of reporting things like unresponsive scripts and plugins when you have the new e10s feature enabled (this was first "turned on" for some users in Firefox 48, and more users have it turned on in Firefox 49). e10s separates the browser interface and page content into separate processes. The goal is to make everything run more smoothly but some kinks are still being worked out. Assuming this is related to a script in the page: We have a general support article addressing potential solutions to this issue: Warning Unresponsive script - What it means and how to fix it. Another common cause of unresponsive script errors on Windows 7-10 is the protected mode feature of the Flash player plugin. That feature has security benefits, but seems to have serious compatibility issues on some systems. You can disable it using the Add-ons page. Either:
  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons
In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then uncheck the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps.

I also had this problem and disabling Flash's protected mode fixed it. Thanks!

more options

Solution choisie

Laura Brinson said

jscher2000 said
Based on further research, I believe this is a new way of reporting things like unresponsive scripts and plugins when you have the new e10s feature enabled (this was first "turned on" for some users in Firefox 48, and more users have it turned on in Firefox 49). e10s separates the browser interface and page content into separate processes. The goal is to make everything run more smoothly but some kinks are still being worked out. Assuming this is related to a script in the page: We have a general support article addressing potential solutions to this issue: Warning Unresponsive script - What it means and how to fix it. Another common cause of unresponsive script errors on Windows 7-10 is the protected mode feature of the Flash player plugin. That feature has security benefits, but seems to have serious compatibility issues on some systems. You can disable it using the Add-ons page. Either:
  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons
In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then uncheck the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps.

I also had this problem and disabling Flash's protected mode fixed it. Thanks!


I do not have the "Enable Adobe Flash protected mode" choice displayed when I try this.

more options

My issues is solved. I do not know how to flag "Problem Solved" maybe a mod can do this?

No matter what I tried, I could not get rid of this error. I started using Chrome (yuck) for a while until I finally discovered and fixed the issue... It has been working reliable since Mid-December !!! YaY !!!

I found I had 2 different installs of Firefox! OMG. One was 32 bit and one 64Bit. I thought maybe this was an issue. Thought maybe my Win7 Ultimate 64 was somehow sharing files between them. I really don't know... BUT here is what I did and the problem has not returned.

I downloaded (newest version) and used "Moxbackup" Read Here: https://support.mozilla.org/en-US/questions/1097864 . I backuped up everything it would allow. Settings, passwords, etc. (all of it). Uninstalled Firefox (both versions) I cannot remember ( this has been some weeks back) but I think I had to go into the Programs X86 folder and find the uninstaller. I apologize for not having the specifics. I know one of the 'magic gurus' here will know exactly where and what the Firefox uninstaller (32bit) is called, located, etc. I uninstalled the 32 bit version in the ProgramsX86 installed folder by this method.

Then I returned to my Control Panel > "Programs and Features" to uninstall the 64 bit version. It uninstalled completely. I don't remember the questions asked during the uninstall but I think it asked some options for a partial uninstall and a full uninstall. I did not save anything. I used the Full Uninstall options. I uninstalled it all deleting data, settings, etc. .

Finally after restarting the computer, I did a search (folders showing hidden files and folders) for Firefox and deleted everything it found *except* my MozBackup, backup file! Do not accidently delete your MozBackup data file. It shows in the search listing. Throw it on a flash drive for fun and extra safety. LOL I also used the CCleaner and did a regular cleanup and Registry Cleanup. Nothing fancy, just the default cleanups. restart the computer again.

I then downloaded and fresh install of the FireFox 64Bit, used the MozBackup utility to restore my websites, saved cookies, etc. and all seems well. I now have been through a couple of Firefox updates and I have now run Firefox 51.0.1 64bit for a long time (weeks) and no glitches. There are no issues even when going back to the my notoriously slow, junky websites that used to be plagued with this issue.

Please note, following the "Firefox Reset" and "Repairs" did not work. Full uninstall of both the 32 and 64bit with data restore did fix the issue. I have been running the method since Mid-Decemnber and No Issues! YaY

I bet one of the FireFox experts can maybe shed some light on how the heck did I got the 32bit version and perhaps a better way to completely remove it (all versions) before doing a fresh install.

Did I say the 32Bit version was not listed in the Win > Control Panel nor on CCleaner's Add/remove Programs? I had to use some Firefox provided utility in the x86 folder to uninstall it 'manually'. Wish I had more information on that part for others :/

How did I get the 32 Bit on my system?

Is there a FireFox "Clean-Out" tool when the uninstaller is not available?

Thank you in advance and have a Wonderful Week! :D

Modifié le par LestatDeLioncourt

more options

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.

more options

FredMcD said

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.

I have no idea how to flag at "Solved" I do not see that under the Edit option. Maybe a mod can do if or someone can explain :?

more options

Opps, sorry, I thought you were the questioner.

more options

FredMcD said

Opps, sorry, I thought you were the questioner.

LoL No biggie... I just hope my post will help others with the issue. Have a great week!

  1. 1
  2. 2