Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Since your recent update/grade - Why foes waterfox ask me with every page if I want to allow adobe plug ins when my computer is set on ALWAYS ACTIVATE?

  • 1 réponse
  • 1 a ce problème
  • 21 vues
  • Dernière réponse par FredMcD

more options

Since the update or upgrade of Waterfox and I assume Firefox, I am fed up with being asked every 5 minutes if I want to allow the Adobe or Acrobat plug-ins. I can be looking at a group of 20 pictures on AOL and every 5th picture it asks me if I want to allow it. I play a game on Pogo or Facebook and it wants to know if I will allow it. My settings are set to ALWAYS ACTIVATE these plug-ins, but for some reason this new upgrade ignores my settings. WHY? It is bad enough you are no longer acknowledging Adobe Flash for the Pogo games. Are you trying to lose users? Frankly I am ready to leave and go in search of a browser that allows me to look at pictures and other graphics uninterrupted and play games (you don't recognize Adobe Flash, Chrome doesn't recognize Java), without changing browsers for everything I want to do. Many of us older users do not want to keep changing browsers to be on our computers.

Toutes les réponses (1)

more options

Note: Some software, like Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.

Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control>(Mac=<Command>) <Shift> A)

On the left side of the page, select Plugins. Make sure the ones you want to use are set to Ask or Allow.

Go to the web page. Once the page is loading, mouse to the address bar and Left click the icon. Select Permissions. In the menu, Make sure the ones you want to use are set to Ask or Allow.