Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

I click Play and the video does not start

  • 1 réponse
  • 1 a ce problème
  • 1 vue
  • Dernière réponse par FredMcD

more options

Webite I'm experiencing problems with: tumblr.com Problem: When a blogger's webpage has a video clip (which displays the first frame of the video clip) and I click the on-screen Play icon, the video clip doesn't start to play. Nothing happens. Until recently, I was able to actuate these types of tumblr video clips to play. All other videos at all other websites do play, no problems. Is this an issue specific to the tumblr website with respect to my machine, or has some setting for my Firefox browser been changed? I've tried just about everything suggested which affects video issues in Firefox and nothing seems to work.

Toutes les réponses (1)

more options

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:


Security Issue: Update your Adobe Reader Version 2015.016.20039 Note: Other Software is offered in the download.