Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Thunderbird 38.6.0 was working yesterday and then stopped...no longer sending or receiving email

  • 6 réponses
  • 3 ont ce problème
  • 3 vues
  • Dernière réponse par sangelo77

more options

Got Charter Internet, Cable, etc Wednesday. Set Thunderbird up and it was working. Yesterday afternoon, it stopped.

I'm on Thunderbird 38.6.0. I uninstalled and reinstalled.

Sent test emails from Thunderbird to my email at charter....Sent worked!!! Received test email on the Charter Web Mail ...but can't receive via Thunderbird.

I also deleted any old information from my att account. I wrote down my Security Device Password. Now it's telling me that isn't the correct Security Device Password, so I can't change it.

Anyone have any suggestions.

Modifié le par sangelo77

Solution choisie

Got it straighten out.

Problem was I altered the existing account for AT&T and changed it to Charter. Had to remove that account and add the Charter account.

Thank God.

Lire cette réponse dans son contexte 👍 0

Toutes les réponses (6)

more options

Appears to be able to send, but still can't receive any emails.

Modifié le par sangelo77

more options
Now it's telling me that isn't the correct Security Device Password

What is the exact error message?

still can't receive any emails.

https://support.mozilla.org/en-US/kb/cannot-receive-messages

more options

Got the Password reset, but still can't receive emails. I can send them, but nothing coming in.

more options

What are the server settings required by Charter? Please post them here.

Also, can you post your Troubleshooting Information? At the top right of the Thunderbird window, click the menu button , then select Help > Troubleshooting Information. Press the Copy text to clipboard button and paste the information into your reply.

more options

At this point in time, I can send mail, without any problem.

When I hit Get Mail, it shows "Connected to IMAP.Charter.net", but nothing comes into my inbox.

Why?

more options

Solution choisie

Got it straighten out.

Problem was I altered the existing account for AT&T and changed it to Charter. Had to remove that account and add the Charter account.

Thank God.