Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Text on webpages has more contrast (darker) than Chrome and Safari. How do I fix this?

  • 5 réponses
  • 1 a ce problème
  • 24 vues
  • Dernière réponse par drlexus

more options

Text on web pages is more contrasted in Firefox than it is in all other web browsers. I have already gone into preferences > content > colors and changed the settings. I even checked the box to use the 'system colors' but that didn't make a difference either.

The extra contrast from Firefox hurts my eyes after a while and I have resorted back to using Chrome for the meantime.

As you can see in the attached image, the text to the left is in Chrome while the darker text to the right is in Firefox.

I am on a Mac, using the standard Firefox theme, and this issue is not due to any monitor settings.

Text on web pages is more contrasted in Firefox than it is in all other web browsers. I have already gone into preferences > content > colors and changed the settings. I even checked the box to use the 'system colors' but that didn't make a difference either. The extra contrast from Firefox hurts my eyes after a while and I have resorted back to using Chrome for the meantime. As you can see in the attached image, the text to the left is in Chrome while the darker text to the right is in Firefox. I am on a Mac, using the standard Firefox theme, and this issue is not due to any monitor settings.

Toutes les réponses (5)

more options

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB

You can try to disable hardware acceleration in Firefox.

  • Firefox > Preferences > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

more options

Sorry, forgot to attach the screenshot.. Left is Chrome, Right (darker) is Firefox.

more options

Also, disabling hardware acceleration didn't make a difference.

more options

Does this happen on all web pages?

Did you check the default colors for text and background?

  • Firefox > Preferences > Content : Fonts & Colors > Colors

You can check for problems with preferences.

Delete possible user.js and numbered prefs-##.js files and rename/remove the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in current Firefox releases.

more options

Tried all of your recommendations and nothing made a difference. It seems like this is just an issue with Firefox.. I installed Firefox (for the first time) on another computer at work and took this screenshot compared to Chrome.

Not sure if this is just an issue with Macs as we don't use Windows here but the extra contrast really bothers my eyes so it looks like I will have to stop using Firefox until this issue is solved.

Again, left is Chrome and right is Firefox