Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Firefox does not auto-fill the password fields in Hotmail

  • 6 réponses
  • 4 ont ce problème
  • 30 vues
  • Dernière réponse par FredMcD

more options

First of all i apologise for my english. I am not expert but i try Until yesterday if i want to singin to my hotmail inbox, i will type the first letter of my email account in user name field, and appear a dropdown list with my emails which start with this letter When i enter my email address in dropdown list the password field auto complete. From today this is not work The list appear normaly in user name foeld, but i must type manual the password. This happen only in hotmail site (i dont check all sites which have saved passwords but i check the most ) And nothing is changed in firefox or in my computer from me I read many articles here in support i check the options in tools-privacy and about:config and all looks fine Any idea?

First of all i apologise for my english. I am not expert but i try Until yesterday if i want to singin to my hotmail inbox, i will type the first letter of my email account in user name field, and appear a dropdown list with my emails which start with this letter When i enter my email address in dropdown list the password field auto complete. From today this is not work The list appear normaly in user name foeld, but i must type manual the password. This happen only in hotmail site (i dont check all sites which have saved passwords but i check the most ) And nothing is changed in firefox or in my computer from me I read many articles here in support i check the options in tools-privacy and about:config and all looks fine Any idea?

Solution choisie

Unfortunately the problem solved automatically I don't know what happen today morning but Now all works fine Thank you all friends who try to help

Lire cette réponse dans son contexte 👍 1

Toutes les réponses (6)

more options

If you go into Options, then Security, and click on Remember Logins For Sites, and it should remember. You might want to go into Save Logins, and delete the password for Hotmail, and start all over. Let us know if that works.

more options

Thank you for your responce The Options > Security > Remember logins is already checked But i uncheck and check again After that i will go to logins and delete the password field for hotmail I make a new sign in and i try to see if the problem is solved but nothing I will go again to Logins to see if there is a field with hotmail and surprice The field is there but without user name (It is blanc) Only the password was filled I delete again and try for one time The same result Now remember the password but the user name field is blanc I edit manual the user name and try to login The user name appear in list but the password not autofilled After that i try to login with Chrome to see if there is a problem with hotmail site In Chrome all works fine Any other idea what happen?

more options

Places Maintenance {web link} Allows to run Maintenance tasks on the database that drives Places, the bookmarks and history module behind Firefox.

Open the Add-ons Manager. Locate the add-on and press the Options button. Then follow the directions.


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?

more options

Hotmail (https://login.live.com) still works for me in the current release. Note that the password filed has an autocomplete="off" attribute, so you need to start typing the name and select the name in the drop-down list. This should fill the name and the password. You can try to use the Tab key go to the password field.

You can use the Saved Password Editor extension to check the items stored in the Password Manager.

more options

Solution choisie

Unfortunately the problem solved automatically I don't know what happen today morning but Now all works fine Thank you all friends who try to help

Modifié le par bmagigr

more options

That's good to hear. Please flag your last post as Solved Problem so others will know.