Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Why is my sound almost completely silent for twitch.tv?

  • 4 réponses
  • 2 ont ce problème
  • 15450 vues
  • Dernière réponse par Wesley Branton

more options

A couple days ago, the audio for this website got quieter and quieter. Today it is completely muted. Other websites work fine, and other browsers can run twitch fine too.

Solution choisie

Firefox 42 does have a new "mute" button on a tab which is playing audio, but I think it's just on/off and doesn't affect volume.

If you check the Windows 7 volume mixer while playing the media, can you tell whether the sound is outputting through Firefox or through a plugin? To open the mixer, click the volume icon in the notification/system tray area, then click Mixer. This should help distinguish between "native" playback and plugin playback at the system level. I've attached an old screen shot as an example.

Lire cette réponse dans son contexte 👍 1

Toutes les réponses (4)

more options

Does this issue occur only on twitch.tv or does it occur on all websites with video/audio content?

If this issue is exclusive only to the Twitch website, please try clearing your browser's cache and cookies. Sometimes, these cache and cookies become corrupt and prevent a website from operating properly. Removing the corrupt files will force Firefox to download new files that are not corrupt.

Please read this help article for more information on clearing your cache and cookies:

more options

Solution choisie

Firefox 42 does have a new "mute" button on a tab which is playing audio, but I think it's just on/off and doesn't affect volume.

If you check the Windows 7 volume mixer while playing the media, can you tell whether the sound is outputting through Firefox or through a plugin? To open the mixer, click the volume icon in the notification/system tray area, then click Mixer. This should help distinguish between "native" playback and plugin playback at the system level. I've attached an old screen shot as an example.

more options

So I went into the mixer to see check to see if there was any sound, and I found out that it had been completely muted somehow. Now it works fine, thank you!

more options

We are glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.