Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

The best of YAHOO! on Firefox extension - nag screen

  • 6 réponses
  • 23 ont ce problème
  • 4 vues
  • Dernière réponse par freebirdwil

more options

The issue began a couple of weeks ago. When I visit the Yahoo! News website (news.yahoo.com), I get a nag screen to install an extension called The best of YAHOO! on Firefox. I do not want to install the extension, so I have to click cancel to continue. The nag screen continues to pop up whenever I attempt to navigate to another news item. I would like to know how to permanently disable this nag screen. I have attached a screen shot of the nag screen. Thanks in advance for your help!

Solution choisie

I tried the clear cache and the remove cookies suggestions. Neither of them helped. However, I right clicked on the nag screen and selected show page source. I found the entry div id="yset-search-upsell-container". Further down I selected the entry and used AdBlock Plus to hide it. Next, I went back to news.yahoo.com and clicked on several news articles and the nag popup did not appear. I hope this is a permanent fix!

Lire cette réponse dans son contexte 👍 2

Toutes les réponses (6)

more options

The image did not post with my original question. Here is a screen shot of the nag screen I keep getting.

more options

Hmm, I can't recall seeing that one.

Usually websites record your action on a dialog in a cookie. Have you changed the default cookie settings in a way that might limit what cookies Yahoo could set?

In case the problem is corrupted cached files or cookies... When you have a problem with one particular site that previously worked normally, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or globe icon in the address bar > More Information > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually. You'll notice for yahoo.com that there are a lot of cookies for various subdomains; some of those might not be relevant to problems occurring on news.yahoo.com, but it's probably okay to just remove those as well.

Then try reloading the page. Does that help?

more options

Solution choisie

I tried the clear cache and the remove cookies suggestions. Neither of them helped. However, I right clicked on the nag screen and selected show page source. I found the entry div id="yset-search-upsell-container". Further down I selected the entry and used AdBlock Plus to hide it. Next, I went back to news.yahoo.com and clicked on several news articles and the nag popup did not appear. I hope this is a permanent fix!

more options

Just ran into this on my Dads machine ... solved it by:

Windows: Tools -> Options -> Privacy -> History -> "Use Custom Settings" -> and UNCHECK "Always use private browsing mode"

Linux: Edit -> Preferences -> Privacy -> History -> "Use Custom Settings" -> and UNCHECK "Always use private browsing mode"

Modifié le par MarkCapella

more options
more options

Thanks regman08...so far works for me..nothing else above did, I was going crazy cause I'm a "news junkie" and I read most of the articles and after jumping back and forth and having to click cancel or "x' out every time I was going crazy even lose the scrollbar if more than a couple articles from top and have to start over, big thanks, now hope it stays after reboot and Yahoo! finds out we blocked it!!!