Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

FF 40 for Linux. Blank white page with no controls. Clean profile fixes but causes coloured blocks instead of text in address bar.

  • 3 réponses
  • 9 ont ce problème
  • 2 vues
  • Dernière réponse par benaround3

more options

Since update to 40 FF launches with a blank white screen with no controls, no toolbars or address bar. I can create a new profile in the profile manager and then launch functional firefox but a previous bug still exists, the text in the address bar is replaced by solid coloured blocks. The only fix I know for this is about:config> gfx.xrender >toggle from true to false, but on relaunching firefox the white screen returns.

2. Should I report a bug, and where should I report it? On bugzilla? Is it easy to report a bug or find if it is already being worked on?

The system I use is Lubuntu 14:04

Since update to 40 FF launches with a blank white screen with no controls, no toolbars or address bar. I can create a new profile in the profile manager and then launch functional firefox but a previous bug still exists, the text in the address bar is replaced by solid coloured blocks. The only fix I know for this is about:config> gfx.xrender >toggle from true to false, but on relaunching firefox the white screen returns. 2. Should I report a bug, and where should I report it? On bugzilla? Is it easy to report a bug or find if it is already being worked on? The system I use is Lubuntu 14:04
Captures d’écran jointes

Solution choisie

I have found my own solution to the problem, which was caused by the incompatibility of FF 40 with the Lubuntu versoin I was using, 14:04, so I updated to 15:04 and FF works again, although only after creating yet another new profile.

Lire cette réponse dans son contexte 👍 0

Toutes les réponses (3)

more options

Doesn't that pref stay false after a restart?

Set gfx.xrender.enabled to false on the about:config page.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.


If you do not keep changes after a restart or otherwise have problems with preferences, see:

more options

But when i restart I get a blank screen so I can't tell if it stays false or not. But that's not the problem, the problem is that the fix for the "blocks instead of text" causes the blank screen on restart, and the fix for the blank screen, creating new profile, causes the blocks instead of text. Two conflicting fixes.

more options

Solution choisie

I have found my own solution to the problem, which was caused by the incompatibility of FF 40 with the Lubuntu versoin I was using, 14:04, so I updated to 15:04 and FF works again, although only after creating yet another new profile.

Modifié le par benaround3