Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

How do I shut off FIND?

  • 2 réponses
  • 1 a ce problème
  • 2 vues
  • Dernière réponse par cor-el

more options

Whenever I open a webpage that has a text-input bar, and I start inputting text, a FIND textbar opens at the bottom of the same page and the text begins in the FIND bar, ignoring the bar I want to text into. So it thinks that every page I open I want to Find something on, and it begins inputting into the FIND bar. This Find bar I used to have to call up, by pressing cntrl F. Now it comes up on its own.

Whenever I open a webpage that has a text-input bar, and I start inputting text, a FIND textbar opens at the bottom of the same page and the text begins in the FIND bar, ignoring the bar I want to text into. So it thinks that every page I open I want to Find something on, and it begins inputting into the FIND bar. This Find bar I used to have to call up, by pressing cntrl F. Now it comes up on its own.

Toutes les réponses (2)

more options

Could you make sure this setting is not turned on:

"3-bar" menu button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Search for text when I start typing"

Was that it?

Actually that's shouldn't kick in if you are typing in a normal form control, so something else might be going on...

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

See also: