Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Mouse keeps changing font sizes up and down when scrolling.

  • 1 réponse
  • 1 a ce problème
  • 14 vues
  • Dernière réponse par cor-el

more options

When scrolling with my mouse, the font sizes change up and down. I can't control it - when the fonts get really small how do I adjust the size back to a readable size. In Explorer I could change the size of the font all the time but here I can't find where to do it. I've changed the font in the Options but that becomes null when I use my mouse.

When scrolling with my mouse, the font sizes change up and down. I can't control it - when the fonts get really small how do I adjust the size back to a readable size. In Explorer I could change the size of the font all the time but here I can't find where to do it. I've changed the font in the Options but that becomes null when I use my mouse.

Toutes les réponses (1)

more options

Zooming the page when you rotate the mouse wheel would normally only happen if you hold down the Ctrl key.

It is possible that some of the status keys have the wrong state and Firefox sees them as still pressed.

Try to press all the status keys (Shift, Ctrl, Alt) a few times to see if that helps to recover from this. If it doesn't help then close and restart Firefox or reboot the computer.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

You can set mousewheel.with*.action prefs like the mousewheel.withcontrol.action pref (on Mac mousewheel.with_meta.action) prefs to 1 on the about:config page to avoid zooming if the Ctrl/Command key is pressed.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

You can also try a different mouse and check the settings in the mouse driver (Windows Control Panel).