Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

When I try to use 'Hello' I get a message that its not compatible with Firefox ESR. How do I change that. I have the latest version of Firefox, and a home user.

  • 8 réponses
  • 1 a ce problème
  • 284 vues
  • Dernière réponse par janelleb

more options

I'm not able to use Firefox Hello. I get a message that it is not available in ESR versions of Firefox. How do I change my version of Firefox? I am a home user and when I click the link to update my personal version of Firefox I get a message telling me that I have the latest version. So, I'm stuck. I also used to have a 'Hello' beta link when it first came out (it worked at the time). That link has now expired. Can anyone help me figure out how to establish access to 'Hello'?

Solution choisie

hello also won't work in case you've set up firefox to run in permanent private browsing mode ("never remember history" in the options > privacy panel).

Settings for privacy, browsing history and do-not-track

Lire cette réponse dans son contexte 👍 1

Toutes les réponses (8)

more options

hello, in order to get a normal release version including firefox hello, please download the installer for your language from https://www.mozilla.org/firefox/all/ and install it on top of your current firefox esr build.

more options

It looks like you have the Firefox 38.0.1 ESR and not the Firefox 38.0.1 Release which can be downloaded from link in above post.

more options

Phillip I did what you suggeste, without luck. When I check what version I have of firefox it says 38.0.1, with no ESR reference, though I'm not sure it would be indicated. Thus, I don't know if my download was another version of ESR or I had the correct version all along but can't seem to access the 'Hello' function. Will my new download automatically set on top of the ESR version I might have had or do I need to do something else on my end? Is it possible firefox is automatically selecting the ESR version for me, regardless of what I do? Any other suggestions?

more options

please check the following to see if firefox hello is enabled in your build: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named loop.enabled - it should be set to true. if it isn't double-click it and change its value accordingly.

more options

Can you attach a screenshot of the Help > About window?

What is the value of the app.update.channel pref on the about:config page?

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

more options

I appreciate all your suggestions and help. Phillip, the loop.enabled is set to true. cor-el, the value listed is: release. I attached a screen shot of the about screen.

more options

Solution choisie

hello also won't work in case you've set up firefox to run in permanent private browsing mode ("never remember history" in the options > privacy panel).

Settings for privacy, browsing history and do-not-track

more options

YAY! That was it Phillip. I changed the privacy settings and now I see the 'Hello' icon. Thank you very much for your help. Much appreciated!

janelle