Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Everytime I start Firefox it directed me to the unknown link---

more options

Every time I started Firefox it directed me to the link ---http://istart.webssearches.com/?type=sc&ts=1420034636&from=kmp&uid=SAMSUNGXSV4084H_0348J1FR518681--- I don't know why I already done some actions to remove it like---> 1. Uninstall it with the help of process given in the site link---http://istart.webssearches.com/uninstall/firefox.html. 2. Done restarting Firefox several times with restarting windows. 3. Done Refreshing Firefox many times but after refreshing it again coming back from my Sync Account Registered at the mail--- ***********@gmail.com. 4. Removing Plugins and Add-ons. 5. Done doing tricks and Tips given in Firefox Tutorials and Help page. Any of this does not help... which help is that to not Sync my Firefox but this Sync account is old enough and stored many add-ons and my personal link stuff so I can't access them without being Sync. Any help would be very helpful Please help fast this site is really annoying....


ADMIN EDIT: Please don't post your private email address in the forums, thank you!

'''Every time I started Firefox it directed me to the link ---http://istart.webssearches.com/?type=sc&ts=1420034636&from=kmp&uid=SAMSUNGXSV4084H_0348J1FR518681--- I don't know why I already done some actions to remove it like---> 1. Uninstall it with the help of process given in the site link---http://istart.webssearches.com/uninstall/firefox.html. 2. Done restarting Firefox several times with restarting windows. 3. Done Refreshing Firefox many times but after refreshing it again coming back from my Sync Account Registered at the mail--- ***********@gmail.com. 4. Removing Plugins and Add-ons. 5. Done doing tricks and Tips given in Firefox Tutorials and Help page. Any of this does not help... which help is that to not Sync my Firefox but this Sync account is old enough and stored many add-ons and my personal link stuff so I can't access them without being Sync. Any help would be very helpful Please help fast this site is really annoying....''' ------------------ ADMIN EDIT: Please don't post your private email address in the forums, thank you!

Modifié le par vesper

Solution choisie

If the home page button works correctly, but your desktop shortcut sends you to the wrong page, the shortcut might be hacked.

Right-click the shortcut icon > Properties > Shortcut tab

For Windows XP (default location), the Target should be no more and no less than the following. If there is extra stuff, clear it out:

"C:\Program Files\Mozilla Firefox\firefox.exe"

If that checks out okay, hmm, I wonder whether you might have a hidden extension? Extensions are unable to hide themselves in Firefox's Safe Mode.

You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

Not all add-ons are disabled: Flash and other plugins still run

After Firefox shuts down, a small dialog should appear. Click "Start in Safe Mode" (not Reset).

Any difference? Also, can you check the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then see whether anything new appears compared with your list at the time you posted:

  • 160by2 1.2 (devanand.160by2@gmail.com)
  • Avast Online Security 10.0.2502.149 (wrc@avast.com)
  • dM Tab-Counter 0.4 (jid1-eifaPAhtO6PT4Q@jetpack)
  • Forecast Plus 0.1.2 (jid1-w3xH9kJhd3KJUp@jetpack)
  • IDM CC 7.3.91 (mozilla_cc@internetdownloadmanager.com)
Lire cette réponse dans son contexte 👍 1

Toutes les réponses (4)

more options

After you Sync, is your home page setting changed? These articles describe how to check and change your home page:

Does that resolve it?

You might also want to sweep for mystery software that could be mucking with Firefox.

Open the Windows Control Panel, Uninstall a Program (on XP: Add/Remove Programs). After the list loads, click the "Installed on" column heading to group the infections, I mean, additions, by date. This can help in smoking out undisclosed bundle items that snuck in with some software you agreed to install. Take out as much trash as possible here.

You can search for remaining issues with the scanning/cleaning tools listed in our support article: Troubleshoot Firefox issues caused by malware. These on-demand scanners are free and take considerable time to run. If they finish quickly and especially if they require payment, you may have a serious infection. I suggest the specialized forums listed in the article in that case.

Success?

more options

Well I tried Your Control Panel Option but can't find any those softwares that doing this all are genuine softwares no unknown sofwares there... And after Sync. My account I go to options and check My homepage settings and it already set to Google India. So no homepage problem I also click on homepage button on Firefox but it doing its work properly and directed me to Google India without any problem.... And the Malware I already have antivirus and Online security plugin (see details in more system details) which stops all malwares but still I try Firefox malware named http://www.malwarebytes.org/products/malwarebytes_free/ having found malware as the add-on named 160by2 so I removed it. But still the website appears really Its just a big unsolvable problem....

Modifié le par Sourjobraato Banerjee

more options

Solution choisie

If the home page button works correctly, but your desktop shortcut sends you to the wrong page, the shortcut might be hacked.

Right-click the shortcut icon > Properties > Shortcut tab

For Windows XP (default location), the Target should be no more and no less than the following. If there is extra stuff, clear it out:

"C:\Program Files\Mozilla Firefox\firefox.exe"

If that checks out okay, hmm, I wonder whether you might have a hidden extension? Extensions are unable to hide themselves in Firefox's Safe Mode.

You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

Not all add-ons are disabled: Flash and other plugins still run

After Firefox shuts down, a small dialog should appear. Click "Start in Safe Mode" (not Reset).

Any difference? Also, can you check the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then see whether anything new appears compared with your list at the time you posted:

  • 160by2 1.2 (devanand.160by2@gmail.com)
  • Avast Online Security 10.0.2502.149 (wrc@avast.com)
  • dM Tab-Counter 0.4 (jid1-eifaPAhtO6PT4Q@jetpack)
  • Forecast Plus 0.1.2 (jid1-w3xH9kJhd3KJUp@jetpack)
  • IDM CC 7.3.91 (mozilla_cc@internetdownloadmanager.com)
more options

Thanks not all the the stuff... Your works done only for one solution as written----"If the home page button works correctly, but your desktop shortcut sends you to the wrong page, the shortcut might be hacked.

Right-click the shortcut icon > Properties > Shortcut tab

For Windows XP (default location), the Target should be no more and no less than the following. If there is extra stuff, clear it out:

"C:\Program Files\Mozilla Firefox\firefox.exe" " Thanks #jscher2000