X
Appuyez ici pour vous rendre sur la version mobile du site.

Forum d’assistance

There is constant flickering or blinking on pages.

Publié

This is so annoying. The web pages flicker or blink especially when the cursor is is passed over the top of the webpage where the toolbar, shortcuts and open tabs are. Sometimes it blinks even if the mouse is not being used.

Some suggestions that I have tried are to change the accessibility option and check or uncheck to navigate with cursor within pages with no luck. 

Will have to change browsers as this is very bothersome and inconvenient. I do want to stay with Firefox as Chrome has not been stable either.

This is so annoying. The web pages flicker or blink especially when the cursor is is passed over the top of the webpage where the toolbar, shortcuts and open tabs are. Sometimes it blinks even if the mouse is not being used. Some suggestions that I have tried are to change the accessibility option and check or uncheck to navigate with cursor within pages with no luck. Will have to change browsers as this is very bothersome and inconvenient. I do want to stay with Firefox as Chrome has not been stable either.

Solution choisie

Hello,

Try disabling graphics hardware acceleration. You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Click the menu button New Fx Menu and select Options
  2. In the Firefox Options window, click the Advanced tab, then select General.
  3. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  4. Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

Lire cette réponse dans son contexte 12

Détails additionnels sur le système

Plugins installés

  • Google Update
  • Shockwave Flash 15.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • Next Generation Java Plug-in 10.65.2 for Mozilla browsers
  • ActiveTouch General Plugin Container Version 105
  • 5.1.30514.0
  • Picasa plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • GEPlugin
  • Citrix Online App Detector Plugin

Application

  • Firefox 33.0.3
  • Agent utilisateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
  • URL d’assistance : https://support.mozilla.org/1/firefox/33.0.3/WINNT/en-US/

Extensions

  • Calculator 1.1.31 ({AA052FD6-366A-4771-A591-0D8DC551585D})
  • Evernote Web Clipper 5.9.1 ({E0B8C461-F8FB-49b4-8373-FE32E9252800})
  • Fox To Phone 1.2.4 (sendtophone@martinezdelizarrondo.com)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • IE Tab 2 (FF 3.6+) 4.12.22.2 ({1BC9BA34-1EED-42ca-A505-6D2F1A935BBB}) (inactive)
  • McAfee SiteAdvisor 3.3.1 ({B7082FAA-CB62-4872-9106-E42DD88EDE45}) (inactive)
  • Private Tab 0.1.5 (privateTab@infocatcher) (inactive)

JavaScript

  • incrementalGCEnabled : True

Accélération graphique

  • adapterDescription : Mobile Intel(R) 4 Series Express Chipset Family
  • adapterDescription2 :
  • adapterDeviceID : 0x2a42
  • adapterDeviceID2 :
  • adapterDrivers : igdumd64 igd10umd64 igdumdx32 igd10umd32
  • adapterDrivers2 :
  • adapterRAM : Unknown
  • adapterRAM2 :
  • adapterVendorID : 0x8086
  • adapterVendorID2 :
  • clearTypeParameters : Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 400
  • direct2DEnabled : False
  • direct2DEnabledMessage : [u'tryNewerDriver', u'8.1500.1000.2202']
  • directWriteEnabled : False
  • directWriteVersion : 6.1.7601.17789
  • driverDate : 6-3-2009
  • driverDate2 :
  • driverVersion : 8.15.10.1808
  • driverVersion2 :
  • info : {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active : False
  • numAcceleratedWindows : 3
  • numTotalWindows : 3
  • webglRenderer : Google Inc. -- ANGLE (Mobile Intel(R) 4 Series Express Chipset Family Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote : True
  • windowLayerManagerType : Direct3D 11

Préférences modifiées

  • accessibility.blockautorefresh : True
  • accessibility.browsewithcaret : True
  • accessibility.typeaheadfind : True
  • accessibility.typeaheadfind.flashBar : 0
  • browser.cache.disk.capacity : 358400
  • browser.cache.disk.smart_size.first_run : False
  • browser.cache.disk.smart_size.use_old_max : False
  • browser.cache.disk.smart_size_cached_value : 358400
  • browser.cache.frecency_experiment : 3
  • browser.places.smartBookmarksVersion : 7
  • browser.search.useDBForOrder : True
  • browser.sessionstore.upgradeBackup.latestBuildID : 20141105223254
  • browser.startup.homepage_override.buildID : 20141105223254
  • browser.startup.homepage_override.mstone : 33.0.3
  • dom.ipc.plugins.enabled.npietab2.dll : True
  • dom.mozApps.used : True
  • dom.w3c_touch_events.expose : False
  • extensions.lastAppVersion : 33.0.3
  • media.gmp-gmpopenh264.lastUpdate : 1414711569
  • media.gmp-gmpopenh264.version : 1.1
  • media.gmp-manager.lastCheck : 1415633872
  • network.cookie.prefsMigrated : True
  • places.database.lastMaintenance : 1415577298
  • places.history.expiration.transient_current_max_pages : 79492
  • plugin.disable_full_page_plugin_for_types : application/pdf
  • plugin.importedState : True
  • plugin.state.npdeployjava : 0
  • plugin.state.npwebsllauncher : 0
  • plugin.state.npwlpg : 0
  • privacy.donottrackheader.enabled : True
  • privacy.sanitize.migrateFx3Prefs : True
  • privacy.sanitize.timeSpan : 0
  • storage.vacuum.last.index : 1
  • storage.vacuum.last.places.sqlite : 1414711577

Divers

  • JS utilisateur : Oui
  • Accessibilité : Non
CoryMH 229 solutions 1076 réponses

Solution choisie

Hello,

Try disabling graphics hardware acceleration. You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Click the menu button New Fx Menu and select Options
  2. In the Firefox Options window, click the Advanced tab, then select General.
  3. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  4. Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

Hello, Try disabling graphics hardware acceleration. You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: # Click the menu button [[Image:New Fx Menu]] and select ''Options'' #In the Firefox Options window, click the ''Advanced'' tab, then select ''General''. #In the settings list, you should find the ''Use hardware acceleration when available'' checkbox. Uncheck this checkbox. #Now, restart Firefox and see if the problems persist. Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Did this fix your problems? Please report back to us! Thank you.

Réponse utile

Unchecking the "Hardware acceleration" box worked!! Thanks so much!

I tried checking to upgrade my graphics drivers to use hardware acceleration and WebGL, but I don't where to check on this. I will research this, unless you can point me in the right direction.

Thanks so much, again. I'm a fan because I actually had a response from someone who actually assisted.

Have a great day!

Unchecking the "Hardware acceleration" box worked!! Thanks so much! I tried checking to upgrade my graphics drivers to use hardware acceleration and WebGL, but I don't where to check on this. I will research this, unless you can point me in the right direction. Thanks so much, again. I'm a fan because I actually had a response from someone who actually assisted. Have a great day!