Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Firefox appearance

  • 2 réponses
  • 1 a ce problème
  • 2 vues
  • Dernière réponse par jscher2000

more options

I am running window 7 64 bit, the issue I have been having with Mozilla Firefox v 33 the that there is no maxiuize nor miniumize or X in the upper right hand corner,Any suggestions?

Toutes les réponses (2)

more options

Hello,

You might just have Firefox in Full Screen mode. You can exit it by pressing F11, or but going to:

  • View (or New Fx Menu ) > Full Screen

Please see the article How to make Firefox and websites go full screen for more information.

more options

Full screen definitely is the first thing to check.

Also, Firefox 33 has some new graphics code that appears to be incompatible with some older graphics card/chipset drivers. You might want to test in Firefox's Safe Mode. That's a standard diagnostic tool to deactivate extensions, hardware acceleration, and some other advanced features of Firefox. More info: Troubleshoot Firefox issues using Safe Mode.

You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

Not all add-ons are disabled: Flash and other plugins still run

After Firefox shuts down, a small dialog should appear. Click "Start in Safe Mode" (not Reset).

Any difference?

If that fixes it, I suggest disabling Firefox from using hardware acceleration as a temporary workaround. You can set that in the Options dialog here:

"3-bar" menu button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

When you exit Firefox and start it up normally again, that change should be in effect.

The more permanent solution would be to update your graphics card/chipset drivers from your computer manufacturer (or the card manufacturer if you bought it separately or you trust them more).