Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Why is Furefox still showing "Loading mixed (insecure) display content on a secure page" when I have fixed the problem?

  • 1 réponse
  • 2 ont ce problème
  • 23 vues
  • Dernière réponse par cor-el

more options

The grey caution icon appeared in the browser bar next to my site's https: url and when I ran the web console I got the following message :

Loading mixed (insecure) display content on a secure page ""

I have deleted the favicon.ico file from wp-content uploads and cleared the firefox cache but the grey triangle is still appearing and the same message is generated.

Can anyone help please?

Toutes les réponses (1)

more options

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page.

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious and if you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of the involved files.

It doesn't have any lasting effect, so if you revisit such a 'forgotten' website then data from that website will be saved once again.