On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Error code 64 when trying to access a website

  • 5 réponses
  • 2 ont ce problème
  • 14 vues
  • Dernière réponse par Seahorse8

more options

I am trying to access my own photography website in Firefox (www.placesandseasons.com) on someone else's computer which still has Windows XP on it, & I get the error message below. Please note that there is no problem with the website host; I can access the site on both Chrome & IE on this computer, & also on Firefox on my Mac at home. I also used to be able to access it on Firefox on this Windows PC; this is a recent issue. I asked my website hosts & they said there is no issue at that end. Can anyone tell me what the problem is? Thanks. ERROR MESSAGE Explanation: The request timed out before the page could be retrieved.

Technical Information (for support personnel)
   Error Code 64: Host not available
   Background: The gateway or proxy server lost connection to the Web server.
   Date: 27/08/2014 15:46:34 [GMT]
   Server: SRVLAW208.lawsociety.int
   Source: Remote server
I am trying to access my own photography website in Firefox (www.placesandseasons.com) on someone else's computer which still has Windows XP on it, & I get the error message below. Please note that there is no problem with the website host; I can access the site on both Chrome & IE on this computer, & also on Firefox on my Mac at home. I also used to be able to access it on Firefox on this Windows PC; this is a recent issue. I asked my website hosts & they said there is no issue at that end. Can anyone tell me what the problem is? Thanks. ERROR MESSAGE Explanation: The request timed out before the page could be retrieved. Technical Information (for support personnel) Error Code 64: Host not available Background: The gateway or proxy server lost connection to the Web server. Date: 27/08/2014 15:46:34 [GMT] Server: SRVLAW208.lawsociety.int Source: Remote server

Toutes les réponses (5)

more options

Could you review the connection setting on that computer?

"3-bar" menu button (or Tools menu) > Options > Advanced > Network mini-tab > "Settings" button

The default of "Use system proxy settings" should piggyback on IE/Windows' LAN settings. You could try "No proxy" to see whether that works any better.


More generally: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

"3-bar" menu button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site (if you can load any page), try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

If you can't load a page on the site, open the dialog here and then edit the search/filter box at the top of the dialog to the site you want to clean cookies for.

Then try reloading the page. Does that help?

more options

Thanks for this advice. I tried 'No proxy' but that was awful; I couldn't even load the website at all, let alone any of the pages/galleries, so I changed it back to 'Use system proxy settings', as I don't understand what any of this does so didn't like to try any of the other options on that page. Clearing the website cache seemed to help a bit; I was able to get the the page that had been bringing the error message, however when I tried it today (after clearing the website cache) it brought up that sort of 'messed up' version of the page - with a white background & the text all mixed up on the left-hand side of the page - please see attached screenshot. The second screenshot shows what it is supposed to look like. I guess maybe I will have to hope that none of my photography clients are trying to look at the site in Firefox on XP, as it seems to work with other browsers & OS!

more options

The error message is generated by a proxy server, probably Microsoft ISA. I don't know why Firefox is having problems working with that proxy, but I suspect it does not affect users with other network setups.

more options

I used the link you posted. I had no problem getting on the site.

Can you try to start Firefox in Safe Mode {web link} to see if Firefox works properly with no error?

more options

Thank you both. This is a computer where I am working right now, so I don't want to mess around too much with their set-up. I think I will have to just put it down to the system here & the very out of date XP they are using - & hope that no one else with this set-up is trying to access the site via Firefox! Thank you very much for your help.