Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Roboform Toolbar Is Incompatible after Firefox 31 Update

  • 6 réponses
  • 124 ont ce problème
  • 2334 vues
  • Dernière réponse par the-edmeister

more options

I just installed the latest version of Firefox (31.0), and my Roboform toolbar is no longer displayed. I get a message that it is not compatible with this version of Firefox.

All Replies (6)

more options

Create a new ticket with Roboform. This has nothing to do with Firefox. Roboform should be pushing out updates to keep in sync with Firefox's release schedule

Most of the times after the release of a new Firefox version, add-ons may become incompatible. It's up to the developer to address these issues and update it accordingly. You can contact the developer from their add-ons page or by going to their website:

Also, make sure you keep Roboform updated

more options

RoboForm issued a 7.9.8 on June 24th. If you don't have that update, you may want to try that:

more options

Thanks for the reply. I'll check with Roboform.

more options

Thanks for the reply. I already have Roboform 7.9.8, and the toolbar is incompatible with the new version of Firefox.

more options

I have Roboform 7.9.8.5, just updated to FireFox 31, and it doesn't work any longer.

more options

CourtlyDoc,

See Roboform support - http://www.roboform.com/support