Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

How can I get rid of the annoying new tab page and have it just show me a blank page?

  • 6 réponses
  • 10 ont ce problème
  • 42 vues
  • Dernière réponse par sammyceltic

more options

I found a thread almost exactly like this question but on my firefox I don't have that icon in the top right corner that lets me turn it off. I tried going in through the About:config thing but that didn't work because it's still showing me this annoying "new tab page" when I open a new tab. All I want to see is a blank page, no search bar, no suggested popular sites, nothing. How can I make it go back to that? It used to do that but fairly recently during an update its started sticking this other stupid page on instead and its getting rather annoying.

Solution choisie

It works in safe mode! The new tab page is just blank, the way I want it.. I'll check the add-ons

Lire cette réponse dans son contexte 👍 1

Toutes les réponses (6)

more options

Did you try to set the browser.newtab.url pref to about:blank on the about:config page?

If that doesn't work or stay at the about:blank setting then check for problems with preferences, see:

See also this article about the New Tab page (about:newtab):

more options

I did try that. It still says "about:blank: but the new tab page hasn't changed :(

more options

What is on the new tab page?


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

If you do not keep changes after a restart or otherwise have problems with preferences, see:

more options

Same thing it did before. I'll attach a picture. I'll try the safe mode thing and get back to you though.

more options

Solution choisie

It works in safe mode! The new tab page is just blank, the way I want it.. I'll check the add-ons

more options

That worked! Thanks guys! That stupid new tab thing was getting on my nerves.