Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

firefox always in task manager - it doesn't always close the program since the new update

  • 3 réponses
  • 4 ont ce problème
  • 86 vues
  • Dernière réponse par cor-el

more options

Since I got the new Firefox 29.0.1 - when I want to reopen Firefox, I constantly have to go into the Task Manager and shut down the process before it will let me in.

I haven't had any Windows updates nor updated/added any new software on my PC since the Firefox update. So I know it has to be Firefox that's causing this bug.

A screenshot of my PC's System Task Manager after I closed Firefox: http://www.tyacke.net/firefox 29.0.1.jpg

Modifié le par gtyacke

Toutes les réponses (3)

more options

Your screenshot address does not load an image. How do I create a screenshot of my problem?

Please try NoScript add on to disable scripts that are not stopping on shut down of Firefox. Firefox hangs or is not responding - How to fix

more options

Found the screen shot; http://www.tyacke.net/firefox/29.0.1.jpg

Your \ in the original address should be a /.

I don't see Firefox listed.

=========================

From what I have been reading from other posts on this forum, the issue may be caused by the clear history settings.

Press the <Alt Key> to bring up the tool bar. Then Tools > Options > Privacy. The button next to History, select Use Custom Settings.

At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

more options

That is a known issue with the Firefox 29 release.

If you use "Clear history when Firefox closes" to clear personal data then then try to exclude at least the history.