Votre matériel n'est plus supporté par Thunderbird

Si votre ordinateur est équipé d'un processeur pré-Pentium 4, Thunderbird à partir de sa version 52 ne fonctionnera plus.

Si Thunderbird 48 ou une version précédente (telle que la version 45) est déjà installée sur votre ordinateur, vous pouvez continuer à l'utiliser mais vous ne recevrez plus de mises à jour. Si vous téléchargez Thunderbird 52 ou une version ultérieure et essayez de l'installer, vous verrez apparaitre le message suivant : Thunderbird ne peut pas être installé sur votre ordinateur. Cette version de Thunderbird requiert un processeur supportant le SSE2.

La raison est la suivante : comme de nombeux autres programmes, Thunderbird requiert un processeur supportant le Streaming SIMD Extensions 2 (SSE2) afin de procurer de meilleures performances. Nous vous suggérons en conséquence d'utiliser un ordinateur ayant un processeur Pentium 4 (ou plus récent) supportant le SSE2 afin de bénéficier de la dernière version de Thunderbird qui offre de nouvelles fonctionnalités, une stabilité accrue et une meilleure sécurité.

Les dépendances du processeur des versions de Thunderbird livrées par les distributions GNU/Linux peuvent différer de celles livrées par Mozilla, il se peut que vous puissez profiter de la dernière version de Thunderbird sans dépendance au SSE2 selon votre distribution GNU/Linux.

// Ces formidables personnes ont aidé à écrire cet article :Goofy, daufinsyd. Vous pouvez également aider — découvrez comment.

Cet article vous a-t-il été utile ? Veuillez patienter…

Devenir bénévole pour l’assistance de Mozilla