Le support de Firefox est terminé pour OS X 10.6, 10.7 et 10.8

Cet article concerne seulement les utilisateurs de Mac.

À partir de la version 49 Firefox nécessite Mac OS X 10.9 (Mavericks) ou plus récent. Consultez cette page d'assistance d'Apple pour trouver quelle est votre version de Mac OS.

Si vous utilisez une version ancienne de Firefox avec Mac OS X 10.8 (Mountain Lion) ou version antérieure, la seule façon de mettre à jour Firefox vers une version sécurisée c'est de mettre à niveau votre Mac OS vers une version prise en charge par Apple. Consultez cette page d'assistance d'Apple pour en savoir plus sur la mise à niveau de votre Mac.

Remarque : si vous avez Mac OS X 10.7 (Lion) ou 10.6 (Snow Leopard) vous devrez télécharger Mac OS X El Capitan avant de pouvoir mettre à niveau vers la dernière version de Mac OS.

Des versions non sécurisées de Firefox continueront de fonctionner avec OS X 10.8 et versions antérieures, mais utiliser une version à jour de Firefox avec une version à jour de Mac OS vous donnera une expérience utilisateur bien meilleure et plus sûre.

Cet article vous a-t-il été utile ? Veuillez patienter…

Ces formidables personnes ont aidé à écrire cet article : Goofy, Banban, Imen, 0mnipotente, Cécile. Vous pouvez également aider - découvrez comment.