Impossible d'ajouter, de changer ou d'enregistrer les marque-pages – corriger cela | Résolution de problèmes

Impossible d'ajouter, de changer ou d'enregistrer les marque-pages – corriger cela

Cet article vous dit quoi faire si vous ne pouvez pas ajouter de nouveaux marque-pages ou faire d'autres changements à vos marque-pages.

Note : Si vous étiez en mesure d'enregistrer les marque-pages mais qu'ils sont désormais manquants, consultez Récupérer les marque-pages perdus ou absents.

Impossible d'ajouter ou de changer les marque-pages

Si vous ne pouvez pas ajouter de nouveaux marque-pages ou si les changements faits aux barres d'outils ne sont pas enregistrés après le redémarrage de Firefox, consultez Les changements aux barres d’outils et aux tailles de fenêtre ne sont pas enregistrés.

Si vous ne pouvez pas ajouter de nouveaux marque-pages ou faire d'autres changements à vos marque-pages et si vous avez une extension Firefox liée aux marque-pages installée (p.ex., une qui synchronise les marque-pages), suivez les instructions dans Résoudre des problèmes de Firefox liés aux extensions, au thème ou à l'accélération graphique matérielle pour déterminer si une extension est à l'origine du problème.

Changements perdus après chaque redémarrage de Firefox

Si vous pouvez ajouter, supprimer, réorganiser et faire d'autres changements à vos marque-pages, mais que vos changements sont perdus après le redémarrage de Firefox, essayez ces solutions.

Note : Il est recommandé que vous désactiviez toute extension lié aux marque-pages, comme expliqué ici, avant de poursuivre avec les solutions suggérées ci-dessous.

Corriger le fichier des marque-pages

Si vos changements à vos marque-pages n'apparaissent pas après le redémarrage de Firefox, le problème peut être que votre fichier des marque-pages est protégé en écriture. Un fichier protégé en écriture ne peut être changé, ce qui empêche Firefox d'enregistrer tout changement que vous avez fait.

Autorisez Firefox à enregistrer les changements faits sur les marque-pages :

  1. Ouvrez votre dossier de profil :

    En haut de la fenêtre Firefox, cliquez sur le bouton Firefox, allez sur le menu AideSur la barre de menus, cliquez sur le menu AideEn haut de la fenêtre Firefox, cliquez sur le menu Aide, puis sélectionnez Informations de dépannage. L'onglet « Informations de dépannage » s'ouvre.Cliquez sur le bouton menu New Fx Menu , puis cliquez sur le bouton Aide Help-29 et sélectionnez Informations de dépannage. L'onglet « Informations de dépannage » s'ouvre.

  2. Sous la section Paramètres de base de l'application, cliquez sur le bouton Ouvrir le dossier correspondantAfficher dans le FinderOuvrir le dossier correspondant. Une fenêtre avec vos fichiersvotre dossier de profil s'ouvre.
  3. Note : Si vous n'arrivez pas à ouvrir ou utiliser Firefox, suivez les instructions dans Trouver votre profil sans ouvrir Firefox.

  4. En haut de la fenêtre, cliquez sur le bouton Firefox, puis sélectionnez QuitterEn haut de la fenêtre de Firefox, cliquez sur le menu Fichier, puis sélectionnez QuitterSur la barre de menus, cliquez sur le menu Firefox, puis sélectionnez Quitter FirefoxEn haut de la fenêtre de Firefox, cliquez sur le menu Fichier, puis sélectionnez Quitter

    Cliquez sur le bouton menu New FX Menu puis, en bas du menu, cliquez sur le bouton Quitter bouton Quitter Firefox fx29

    .
  5. Faites un clic droit sur le fichier places.sqli​te, puis sélectionnez Propriétés pour ouvrir la fenêtre des propriétés.
  6. Dans la fenêtre des propriétés, sélectionnez l'onglet « Général ». En bas de la fenêtre, vérifiez que la case Lecture seule n'est PAS sélectionnée.

    55ada5d25d128feea89890de5d198081-1290345024-574-1.png

Autorisez Firefox à enregistrer les changements faits sur les marque-pages :

  1. Ouvrez votre dossier de profil :

    En haut de la fenêtre Firefox, cliquez sur le bouton Firefox, allez sur le menu AideSur la barre de menus, cliquez sur le menu AideEn haut de la fenêtre Firefox, cliquez sur le menu Aide, puis sélectionnez Informations de dépannage. L'onglet « Informations de dépannage » s'ouvre.Cliquez sur le bouton menu New Fx Menu , puis cliquez sur le bouton Aide Help-29 et sélectionnez Informations de dépannage. L'onglet « Informations de dépannage » s'ouvre.

  2. Sous la section Paramètres de base de l'application, cliquez sur le bouton Ouvrir le dossier correspondantAfficher dans le FinderOuvrir le dossier correspondant. Une fenêtre avec vos fichiersvotre dossier de profil s'ouvre.
  3. Note : Si vous n'arrivez pas à ouvrir ou utiliser Firefox, suivez les instructions dans Trouver votre profil sans ouvrir Firefox.

  4. En haut de la fenêtre, cliquez sur le bouton Firefox, puis sélectionnez QuitterEn haut de la fenêtre de Firefox, cliquez sur le menu Fichier, puis sélectionnez QuitterSur la barre de menus, cliquez sur le menu Firefox, puis sélectionnez Quitter FirefoxEn haut de la fenêtre de Firefox, cliquez sur le menu Fichier, puis sélectionnez Quitter

    Cliquez sur le bouton menu New FX Menu puis, en bas du menu, cliquez sur le bouton Quitter bouton Quitter Firefox fx29

    .
  5. Sélectionnez le fichier plac​es.sqli​te.
  6. Sur la barre de menus, sélectionnez le menu Fichier, puis sélectionnez Informations. La fenêtre des informations de « places.sqlite » s'ouvre.
  7. Dans la fenêtre des informations de « places.sqlite », décochez la case Verrouillé.

Créer un nouveau fichier des marque-pages

Les marques-pages et l'historique de navigation sont stockés dans le dossier de profil de Firefox dans le fichier places.sqlite. S'il y a un problème avec ce fichier, vos changements faits sur les marque-pages peuvent être perdus après le redémarrage de Firefox. Vous pouvez forcer Firefox à créer un autre fichier places.sqlite en supprimant l'existant.

Vous devriez imprimer ces directives ou les copier quelque part car vous devrez fermer Firefox pour supprimer les fichiers.

Avertissement : Une fois le fichier places.sqlite supprimé, tout votre historique de navigation sera perdu.
  1. Ouvrez votre dossier de profil :

    En haut de la fenêtre Firefox, cliquez sur le bouton Firefox, allez sur le menu AideSur la barre de menus, cliquez sur le menu AideEn haut de la fenêtre Firefox, cliquez sur le menu Aide, puis sélectionnez Informations de dépannage. L'onglet « Informations de dépannage » s'ouvre.Cliquez sur le bouton menu New Fx Menu , puis cliquez sur le bouton Aide Help-29 et sélectionnez Informations de dépannage. L'onglet « Informations de dépannage » s'ouvre.

  2. Sous la section Paramètres de base de l'application, cliquez sur le bouton Ouvrir le dossier correspondantAfficher dans le FinderOuvrir le dossier correspondant. Une fenêtre avec vos fichiersvotre dossier de profil s'ouvre.
  3. Note : Si vous n'arrivez pas à ouvrir ou utiliser Firefox, suivez les instructions dans Trouver votre profil sans ouvrir Firefox.

  4. En haut de la fenêtre, cliquez sur le bouton Firefox, puis sélectionnez QuitterEn haut de la fenêtre de Firefox, cliquez sur le menu Fichier, puis sélectionnez QuitterSur la barre de menus, cliquez sur le menu Firefox, puis sélectionnez Quitter FirefoxEn haut de la fenêtre de Firefox, cliquez sur le menu Fichier, puis sélectionnez Quitter

    Cliquez sur le bouton menu New FX Menu puis, en bas du menu, cliquez sur le bouton Quitter bouton Quitter Firefox fx29

    .
  5. Dans votre dossier de profil, supprimez les fichiers places.sqlite et, s'il existe, places.sqlite-journal.
  6. (Optionnel) Supprimez également le fichier localstore.rdf. Cela réinitialisera toutes les personnalisations de barres d'outils que vous avez faites.

Firefox créera un nouveau fichier places.sqlite et importera automatiquement le fichier de sauvegarde des marque-pages le plus récent. Vos marque-pages seront sauvegardés, mais vous perdrez votre historique de navigation.




Basé sur des informations de Bookmarks not saved (mozillaZine KB)



Partager cet article : http://mzl.la/ON1mdk

Cet article vous a-t-il été utile ?

Veuillez patienter…

Ces formidables personnes ont aidé à écrire cet article : scoobidiver. Vous pouvez également aider - découvrez comment.
Obtenir de l'aide pour une autre plateforme :
Personnaliser cet article

Firefox