Firefox ne se souvient pas des adresses, des numéros de téléphone et autre texte saisi | Résolution de problèmes

Firefox ne se souvient pas des adresses, des numéros de téléphone et autre texte saisi

Firefox peut conserver ce que vous avez saisi dans les formulaires, nommés également champs texte, sur les pages web. Après avoir saisi quelque chose dans un formulaire sur une page web (comme un champ de recherche), à la prochaine visite sur cette page, vos saisies précédentes devraient être disponibles pour ré-utilisation. Si vous vous rendez compte que nous ne pouvez pas ré-utiliser vos saisies de formulaires, suivez les instructions dans cet article.

L'auto-complétion ne fonctionne pas sur certains formulaires

Si vous vous rendez compte que Firefox n'enregistre pas les saisies de formulaire uniquement sur certains sites web, mais pas sur d'autres, il est possible que le site dise à Firefox de ne pas enregistrer l'historique des formulaires. Ceci est particulièrement vrai dans les sites de courriel et de banque en ligne.

L'auto-complétion ne fonctionne sur aucun formulaire

Si vous vous rendez compte que Firefox n'enregistre aucun texte saisi dans les formulaires, suivez les instructions ci-dessous.

Vérifier les paramètres de Firefox

Assurez-vous que Firefox est défini pour conserver les saisies de formulaire et que celles-ci n'ont pas été automatiquement effacées :

  1. En haut de la fenêtre de Firefox, cliquez sur le bouton Firefox, puis sélectionnez OptionsEn haut de la fenêtre de Firefox, cliquez sur le menu Outils, puis sélectionnez OptionsSur la barre de menus, cliquez sur le menu Firefox, puis sélectionnez Préférences…En haut de la fenêtre de Firefox, cliquez sur le menu Édition, puis sélectionnez Préférences

    Cliquez sur le bouton menu New Fx Menu et sélectionnez OptionsPréférences

  2. Sélectionnez le panneau Vie privée.

  3. Dans la zone Historique, pour l'option Règles de conservation, sélectionnez utiliser les paramètres personnalisés pour l'historique. sélectionnez Firefox utilise des paramètres personnalisés pour l'historique
    utiliser-paramètres-personnalisés-historique.png

    Custom History - Mac

    Custom History - Linux

    Utiliser paramètres personnalisés historique Fx21

    Custom History Fx21 Mac

    Custom History Fx21 Linux
  4. Assurez-vous que Conserver l'historique des formulaires et des recherches est coché.
  5. Recherchez Vider l'historique lors de la fermeture de Firefox. S'il est sélectionné :
    1. Cliquez sur le bouton Paramètres....
    2. Assurez-vous que Historique des formulaires et des recherches n'est pas coché.
    3. Cliquez sur OK.
  6. Cliquez sur OK pour fermer la fenêtre « Options »Cliquez sur Fermer pour fermer la fenêtre « Préférences »Fermez la fenêtre « Préférences »

Si aucune des ces options n'était définies correctement, la procédure ci-dessus devrait activer l'auto-complétion des formulaires.

Rechercher les extensions en conflit

Si les paramètres de Firefox sont corrects, mais que l'auto-complétion ne fonctionne toujours sur aucun formulaire, recherchez les extensions en conflit :

  1. En haut de la fenêtre Firefox, cliquez sur le bouton FirefoxSur la barre de menus, cliquez sur le menu OutilsEn haut de la fenêtre Firefox, cliquez sur le menu Outils, puis cliquez sur Modules complémentaires. L'onglet du « Gestionnaire de modules complémentaires » s'ouvre. Cliquez sur le bouton menu New Fx Menu et choisissez Modules. L'onglet du « Gestionnaire de modules complémentaires » s'ouvre.

  2. Dans l'onglet du « Gestionnaire de modules complémentaires », sélectionnez le panneau Extensions
  3. Recherchez une de ces extensions connue pour interférer avec l'auto-complétion, puis cliquez sur elle pour la sélectionner.
    • RealPlayer Browser Record Plugin
  4. Si une extension en conflit est présente, sélectionnez-la.
  5. Cliquez sur le bouton Désactiver.
  6. Fermez le « Gestionnaire de modules complémentaires ».
  7. En haut de la fenêtre, cliquez sur le bouton Firefox, puis sélectionnez QuitterEn haut de la fenêtre de Firefox, cliquez sur le menu Fichier, puis sélectionnez QuitterSur la barre de menus, cliquez sur le menu Firefox, puis sélectionnez Quitter FirefoxEn haut de la fenêtre de Firefox, cliquez sur le menu Fichier, puis sélectionnez Quitter

    Cliquez sur le bouton menu New FX Menu puis, en bas du menu, cliquez sur le bouton Quitter bouton Quitter Firefox fx29

Si une extension en conflit était présente, l'auto-complétion des formulaires devrait fonctionner de nouveau après sa désactivation et le redémarrage de Firefox.

Vérifier les paramètres d'autres programmes

Certains logiciels de sécurité Internet (comme les antivirus, les programmes contre les logiciels espions, les programmes de protection de la vie privée et les pare-feux) effaceront l'historique des formulaires de Firefox. Si vous en avez un, vérifiez les paramètres pour ce programme.



Partager cet article : http://mzl.la/La619q

Cet article vous a-t-il été utile ?

Veuillez patienter…

Ces formidables personnes ont aidé à écrire cet article : scoobidiver, pandaconstantin, irahal. Vous pouvez également aider - découvrez comment.
Obtenir de l'aide pour une autre plateforme :
Personnaliser cet article

Firefox