Firefox ne fonctionne plus avec certaines versions de Windows XP | Résolution de problèmes

Firefox ne fonctionne plus avec certaines versions de Windows XP

Firefox 3.6.28 et Firefox 12 sont les dernières versions de Firefox qui fonctionnent avec la version originale de Windows XP et Windows XP Service Pack 1. Elles ne seront plus mises à jour avec des correctifs de sécurité et de stabilité. Pour que votre ordinateur et vos informations personnelles restent protégés, nous vous conseillons de mettre à jour gratuitement vers Windows XP Service Pack 3 et d'installer le dernier Firefox. Cet article traite des options dont vous disposez.

Note : Cet article ne concerne que Windows.
Avertissement : Firefox 3.6 n'est plus sûr. Pour que votre ordinateur et vos informations personnelles restent sûrs, veuillez suivre les recommandations ci-dessous.

1re option : mettre à jour gratuitement vers Windows XP Service Pack 3

Pour les anciennes versions de Windows XP, le « Service Pack 3 » est une mise à jour gratuite de Microsoft. Installer cette mise à jour est l'option la plus sure qui vous permet d'exécuter le dernier Firefox.

  1. Téléchargez Windows XP SP3 sur le site de Microsoft.
  2. Mettez à jour Firefox.

2e option : utiliser le navigateur web Opera

Si vous ne pouvez pas mettre à jour Windows, vous pouvez utiliser la dernière version du navigateur web Opera.

Avertissement : L'utilisation de la version originale de Windows XP, Windows XP Service Pack 1 ou Service Pack 2, plus maintenus par Microsoft, vous fait courir un sérieux risque de sécurité.



Partager cet article : http://mzl.la/LJ4Msf

Cet article vous a-t-il été utile ?

Veuillez patienter…

Ces formidables personnes ont aidé à écrire cet article : scoobidiver. Vous pouvez également aider - découvrez comment.
Obtenir de l'aide pour une autre plateforme :
Personnaliser cet article

Firefox