Contrôler que Firefox remplit automatiquement les formulaires avec vos informations | Comment faire

Contrôler que Firefox remplit automatiquement les formulaires avec vos informations

Firefox peut retenir ce que vous avez saisi dans les formulaires sur les pages web, connus aussi sous le nom champs texte. Après avoir saisi quelque chose dans un formulaire sur une page web (telle qu'un champ de recherche), lors de votre prochaine visite sur cette page, la précédente saisie sera disponible et ré-utilisable. Cet article décrit comment utiliser la fonctionnalité d'auto-complétion des formulaires et comment effacer ou empêcher la conservation des saisies de formulaire.

Utiliser l'auto-complétion des formulaires

Pour utiliser votre saisie précédente dans un formulaire :

  1. Tapez les premières lettres dans le champ du formulaire. Firefox affiche alors un menu déroulant avec ce que vous avez saisi précédemment dans le formulaire.
    • Vous pouvez voir une liste de toutes les saisies conservées pour un champ de formulaire particulier en appuyant sur la touche quand le champ est vide.
  2. Appuyez sur la touche pour sélectionner ce que vous souhaitez ré-utiliser. Appuyez sur EntréeRetour quand elle est surlignée. Le texte apparaît alors dans le champ du formulaire. Vous pouvez aussi utiliser la souris pour cliquer sur votre choix.

Supprimer les saisies individuelles de formulaire

Si vous voulez supprimer l'une de vos saisies précédentes de votre historique de Firefox :

  1. Cliquez sur le champ de formulaire et appuyez sur la touche pour afficher toutes les saisies enregistrées. Vous pouvez ne taper que les premières lettres pour limiter le nombre de saisies affichées.
  2. Utilisez la touche ou le pointeur de la souris pour surligner celle que vous souhaitez supprimer.
  3. Appuyez sur Maj+Suppr. La saisie est supprimée.

Vous pouvez répéter le processus pour n'importe quel nombre de saisies pour un champ de formulaire particulier.

Effacer l'historique des formulaires

Si vous voulez que Firefox oublie toutes vos précédentes saisies de formulaire :

  1. En haut de la fenêtre de Firefox, cliquez sur le bouton Firefox, survolez le menu Historique, puis sélectionnez Supprimer l'historique récent….Sur la barre de menus, cliquez sur le menu Outils, puis sélectionnez Supprimer l'historique récent….En haut de la fenêtre de Firefox, cliquez sur le menu Outils, puis sélectionnez Supprimer l'historique récent….
  2. Dans la boîte de dialogue qui apparaît, paramétrez Intervalle à effacer : à tout.
  3. Cliquez sur la flèche à côté de Détails pour afficher la liste des éléments qui peuvent être effacés.
  4. Assurez-vous que seule la case Historique des formulaires et des recherches est cochée.
  5. Cliquez sur Effacer maintenant. La boîte de dialogue disparaît et votre historique des formulaires est effacé.
  1. En haut de la fenêtre de Firefox, cliquez sur le bouton Firefox, survolez le menu Historique, puis sélectionnez Supprimer l'historique récent….Sur la barre de menus, cliquez sur le menu Historique, puis sélectionnez Supprimer l'historique récent….En haut de la fenêtre de Firefox, cliquez sur le menu Historique, puis sélectionnez Supprimer l'historique récent….
  2. Dans la boîte de dialogue qui apparaît, paramétrez Intervalle à effacer : à tout.
  3. Cliquez sur la flèche à côté de Détails pour afficher la liste des éléments qui peuvent être effacés.
  4. Assurez-vous que seule la case Historique des formulaires et des recherches est cochée.
  5. Cliquez sur Effacer maintenant. La boîte de dialogue disparaît et votre historique des formulaires est effacé.

Empêcher Firefox de conserver les saisies des formulaires

Si vous ne voulez pas que Firefox retienne ce que vous avez entré dans les champs de formulaire, vous pouvez désactiver l'option de saisie automatique des données de formulaire :

  1. En haut de la fenêtre de Firefox, cliquez sur le bouton Firefox, puis sélectionnez OptionsEn haut de la fenêtre de Firefox, cliquez sur le menu Outils, puis sélectionnez OptionsSur la barre de menus, cliquez sur le menu Firefox, puis sélectionnez Préférences…En haut de la fenêtre de Firefox, cliquez sur le menu Édition, puis sélectionnez Préférences

    Cliquez sur le bouton menu New Fx Menu et sélectionnez OptionsPréférences

  2. Sélectionnez le panneau Vie privée.
  3. Paramétrez Règles de conservation : à utiliser les paramètres personnalisés pour l'historique.
  4. Décochez la case qui dit Conserver l'historique des recherches et des formulaires.
  5. Cliquez sur OK pour fermer la fenêtre « Options »Cliquez sur Fermer pour fermer la fenêtre « Préférences »Fermez la fenêtre « Préférences » .

Désactiver l'historique des formulaires empêche aussi Firefox de conserver l'historique de recherche pour la barre de recherche dans la barre de navigation.

Résoudre les problèmes

Si vous trouvez que Firefox n'enregistre pas vos saisies de formulaire et que vous ne pouvez pas les ré-utiliser, veuillez lire l'article Firefox ne se souvient pas des adresses, des numéros de téléphone et autre texte saisi.




Basé sur des informations de Deleting autocomplete entries (mozillaZine KB)



Partager cet article : http://mzl.la/LRnhjb

Cet article vous a-t-il été utile ?

Veuillez patienter…

Ces formidables personnes ont aidé à écrire cet article : scoobidiver. Vous pouvez également aider - découvrez comment.
Obtenir de l'aide pour une autre plateforme :
Personnaliser cet article

Firefox