Comment puis-je utiliser le correcteur orthographique de Firefox ? | Comment faire

Comment puis-je utiliser le correcteur orthographique de Firefox ?

Firefox vérifie automatiquement l'orthographe des mots que vous écrivez dans les zones de texte qui contiennent plus d'une ligne. Dès que vous finissez de saisir le mot, celui-ci est vérifié avec les mots du dictionnaire installé. Si le mot n'est pas dans le dictionnaire, il sera souligné en rouge, comme dans l'exemple suivant :

c787ee1e0be3a33212e85c3d577064e8-1289757183-631-1.png

Note :
  • La vérification automatique de l'orthographe ne fonctionne que pour les zones de texte qui contiennent plus d'une ligne, dans lesquelles vous pouvez écrire autant que vous le souhaitez.
  • Toutes les langues n'ont pas un dictionnaire installé pour des raisons de licence.

Désactiver la vérification automatique de l'orthographe

Par défaut, Firefox est configuré pour vérifier l'orthographe automatiquement. Vous pouvez la désactiver dans la fenêtre des OptionsPréférences :

  1. En haut de la fenêtre de Firefox, cliquez sur le bouton Firefox, puis sélectionnez OptionsEn haut de la fenêtre de Firefox, cliquez sur le menu Outils, puis sélectionnez OptionsSur la barre de menus, cliquez sur le menu Firefox, puis sélectionnez Préférences…En haut de la fenêtre de Firefox, cliquez sur le menu Édition, puis sélectionnez Préférences

    Cliquez sur le bouton menu New Fx Menu et sélectionnez OptionsPréférences

  2. Sélectionnez le panneau Avancé.
  3. Cliquez sur l'onglet Général.
  4. Décochez Vérifier l'orthographe lors de la frappe. vérifier-orthographe-lors-frappe.png

    05675f3d603e2607555817580ba1c0c2-1271792700-577-2.jpg
  5. Cliquez sur OK pour fermer la fenêtre « Options »Cliquez sur Fermer pour fermer la fenêtre « Préférences »Fermez la fenêtre « Préférences »
Note : Certaines options peuvent ne pas apparaître dans la fenêtre des préférences dans les versions personnalisées de Firefox.

Corriger les mots mal orthographiés

Quand la vérification orthographique est activée, vous pouvez facilement corriger les mots mal orthographiés. Pour corriger les mots mal orthographiés, faites un clic droitmaintenez la toucheCtrl enfoncée pendant que vous cliquez sur lui et sélectionnez l'un des mots suggérés en haut du menu.

c787ee1e0be3a33212e85c3d577064e8-1289757224-661-1.png

Si aucun des mots suggérés ne semble convenir, vous devez le modifier manuellement. Si vous êtes sûr que le mot est orthographié correctement, vous pouvez l'ajouter au dictionnaire. Pour ajouter un mot au dictionnaire, faites un clic droitmaintenez la toucheCtrl enfoncée pendant que vous cliquez sur lui, puis sélectionnez Ajouter au dictionnaire.

Note : Les mots ajoutés s'appliquent à tous vos dictionnaires.

Ajouter des dictionnaires

Vous pouvez installer d'autres dictionnaires, si nécessaire.

  1. Faites un clic droitMaintenez la toucheCtrl enfoncée pendant que vous cliquez sur une zone à plusieurs lignes.
  2. Sélectionnez Langues.
  3. Sélectionnez Ajouter des dictionnaires....
    c787ee1e0be3a33212e85c3d577064e8-1289757239-83-1.png
  4. La page des dictionnaires dans les modules complémentaires Mozilla s'affiche. Pour ajouter un dictionnaire dans votre installation Firefox, cliquez sur le lien « Installer le dictionnaire » à côté du dictionnaire que vous souhaitez ajouter. La fenêtre du logiciel d'installation apparaît. Quand elle s'affiche, cliquez sur Installer maintenant, ce qui devrait ouvrir le gestionnaire des modules complémentaires, où vous pourrez voir le dictionnaire installé. installer-dictionnaire.png
  5. Pour activer le dictionnaire, cliquez sur le bouton Redémarrer maintenantFirefox, dans le gestionnaire des modules complémentaires.

Changer de dictionnaire

Une fois que le dictionnaire est installé, vous pouvez changer de dictionnaire selon vos besoins. Pour passer d'un dictionnaire installé à un autre, faites un clic droitmaintenez la toucheCtrl enfoncée pendant que vous cliquez sur une zone à plusieurs lignes, sélectionnez Langues, puis sélectionnez le dictionnaire que vous souhaitez utiliser.

c787ee1e0be3a33212e85c3d577064e8-1289757277-773-1.png

Supprimer un mot que vous avez accidentellement ajouté

  1. Ouvrez votre dossier de profil :

    En haut de la fenêtre Firefox, cliquez sur le bouton Firefox, allez sur le menu AideSur la barre de menus, cliquez sur le menu AideEn haut de la fenêtre Firefox, cliquez sur le menu Aide, puis sélectionnez Informations de dépannage. L'onglet « Informations de dépannage » s'ouvre.Cliquez sur le bouton menu New Fx Menu , puis cliquez sur le bouton Aide Help-29 et sélectionnez Informations de dépannage. L'onglet « Informations de dépannage » s'ouvre.

  2. Sous la section Paramètres de base de l'application, cliquez sur le bouton Ouvrir le dossier correspondantAfficher dans le FinderOuvrir le dossier correspondant. Une fenêtre avec vos fichiersvotre dossier de profil s'ouvre.
  3. Note : Si vous n'arrivez pas à ouvrir ou utiliser Firefox, suivez les instructions dans Trouver votre profil sans ouvrir Firefox.

  4. En haut de la fenêtre, cliquez sur le bouton Firefox, puis sélectionnez QuitterEn haut de la fenêtre de Firefox, cliquez sur le menu Fichier, puis sélectionnez QuitterSur la barre de menus, cliquez sur le menu Firefox, puis sélectionnez Quitter FirefoxEn haut de la fenêtre de Firefox, cliquez sur le menu Fichier, puis sélectionnez Quitter

    Cliquez sur le bouton menu New FX Menu puis, en bas du menu, cliquez sur le bouton Quitter bouton Quitter Firefox fx29

  5. Ouvrez le fichier persdict.dat dans un éditeur de texte (tel que Wordpad).
  6. Dans l'éditeur de texte, chaque mot ajouté se situe sur une ligne séparée. Supprimez la ligne qui contient le mot que vous souhaitez supprimer.
  7. Cliquez sur le menu Fichier, puis sélectionnez Enregistrer, pour enregistrer votre travail.
Note : Les mots sont supprimés pour tous vos dictionnaires.



Partager cet article : http://mzl.la/LrKs1T

Cet article vous a-t-il été utile ?

Veuillez patienter…

Ces formidables personnes ont aidé à écrire cet article : scoobidiver. Vous pouvez également aider - découvrez comment.
Obtenir de l'aide pour une autre plateforme :
Personnaliser cet article

Firefox