Bilan de santé de Firefox – comprendre vos performances navigateur | Comment faire

Bilan de santé de Firefox – comprendre vos performances navigateur

Le bilan de santé de Firefox vous informe des performances et de la stabilité de votre navigateur au cours du temps. Ces données sont présentées sous forme de comparaisons et d'astuces. L'ensemble des données fournies par tous les utilisateurs permet également à Mozilla d'améliorer Firefox.

Cet article ne s'applique pas à votre version de Firefox. La fonctionnalité décrite nécessite la dernière version bêta de Firefox qui peut être téléchargée depuis mozilla.org/beta.

Voir votre bilan de santé de Firefox

  • En haut de la fenêtre de Firefox, cliquez sur le bouton Firefox, survolez le menu Aide, puis sélectionnez Bilan de santé de Firefox.En haut de la fenêtre de Firefox, cliquez sur le menu ?Aide, puis sélectionnez Bilan de santé de Firefox.Sur la barre de menus, cliquez sur menu Aide, puis sélectionnez Bilan de santé de Firefox.
  • Cliquez sur le bouton de menu New Fx Menu , cliquez sur l'aide Help-29 et sélectionnez Bilan de santé de Firefox
Note : Si vous venez juste d'installer Firefox, les informations dans le bilan de santé peuvent ne pas être précises. Deux semaines d'utilisation du navigateur sont typiquement nécessaires pour voir se détacher des tendances.

Activer ou désactiver le partage des données

Le partage des données est activé par défaut mais vous pouvez toujours l'activer ou le désactiver en haut de n'importe quelle page du bilan de santé de Firefox. Cliquez sur le bouton Partage des données en haut à droite de la page.

Vous pouvez également activer ou désactiver le partage avec cette procédure :

  1. En haut de la fenêtre de Firefox, cliquez sur le bouton Firefox, puis sélectionnez OptionsEn haut de la fenêtre de Firefox, cliquez sur le menu Outils, puis sélectionnez OptionsSur la barre de menus, cliquez sur le menu Firefox, puis sélectionnez Préférences…En haut de la fenêtre de Firefox, cliquez sur le menu Édition, puis sélectionnez Préférences

    Cliquez sur le bouton menu New Fx Menu et sélectionnez OptionsPréférences

  2. Cliquez sur le panneau Avancé.
  3. Sélectionnez l'onglet DonnéesDonnées collectées.
  4. Cochez ou décochez la case à côté de Activer le bilan de santé de Firefox.
  5. Cliquez sur OK pour fermer la fenêtre « Options ».Cliquez sur Fermer pour fermer la fenêtre « Préférences ».Fermez la fenêtre « Préférences ». Fermez la page about:preferences. Toutes les modifications que vous avez apportées seront automatiquement enregistrées.

Quand vous désactivez le partage, Firefox cessera d'envoyer des informations concernant votre navigateur aux serveurs de Mozilla. Firefox envoie une requête vers les serveurs de Mozilla pour supprimer l'information présentée précédemment. Cette demande est traitée immédiatement après avoir été reçue avec succès. Si le navigateur ne reçoit pas une réponse suivant laquelle la demande a été traitée avec succès (en raison du manque de connectivité internet par exemple), le navigateur continuera à envoyer la demande de suppression périodiquement jusqu'à ce qu'elle soit reçue avec succès.

Si l'utilisateur ne désactive pas le partage, mais que le navigateur n'envoie plus de données (en raison de la désinstallation parce qu'elles ne sont plus utilisés), les donénes précédemment envoyées à partir de ce navigateur seront supprimées après 180 jours.

Même si vous choisissez de ne pas envoyer les données à Mozilla, vous serez toujours en mesure de voir les informations concernant votre navigateur dans la page du bilan de santé de Firefox, et vous pouvez voir les données de comparaison d'autres navigateurs qui partagent leurs données. Les données de comparaison ne seront pas basées sur les données de votre navigateur, car elles n'ont pas été partagées avec Mozilla.

Graphique du temps de démarrage

Le graphique Temps de démarrage par jour affiche le temps que met votre navigateur à démarrer en fonction de la date. La vue par défaut (Moyenne) affiche le temps de démarrage médian pour ce jour. Cliquer sur « Tout » affiche tous les temps de démarrage du jour. Vous pouvez voir jusqu'à 90 jours de données sur le graphique.

Voir les données brutes collectées

Le fichier texte des données collectées par le bilan de santé de Firefox est disponible en cliquant sur l'onglet Données brutes. Il montre les données exactes qui ont été envoyées à Mozilla, en cas de partage activé.


Partagez cet article : http://mzl.la/1BAUG7k

Cet article vous a-t-il été utile ?

Veuillez patienter…

Ces formidables personnes ont aidé à écrire cet article : Goofy_BZ, scoobidiver, irahal. Vous pouvez également aider - découvrez comment.
Obtenir de l'aide pour une autre plateforme :
Personnaliser cet article

Firefox