Certains textes sont en gras après une mise à jour | Résolution de problèmes

Certains textes sont en gras après une mise à jour

Cet article n'est plus maintenu. Par conséquent, son contenu pourrait ne plus être à jour.

Certains mots lors de votre navigation sur le Web peuvent apparaître en gras ou en italique si votre police d'affichage est corrompue ou si un paramètre a été modifié.


Paramètres des polices

Pour vérifier que vos paramètres sont corrects :

  1. En haut de la fenêtre de Firefox, cliquez sur le bouton Firefox, puis sélectionnez OptionsEn haut de la fenêtre de Firefox, cliquez sur le menu Outils, puis sélectionnez OptionsSur la barre de menus, cliquez sur le menu Firefox, puis sélectionnez Préférences…En haut de la fenêtre de Firefox, cliquez sur le menu Édition, puis sélectionnez Préférences

    Cliquez sur le bouton menu New Fx Menu et sélectionnez OptionsPréférences

  2. Sélectionnez le panneau Contenu.
  3. Dans la section « Polices et couleurs », cliquez sur Avancé....
  4. Les paramètres par défaut sont :

    fenêtre-polices.png


    58d3428da6f5e3a73080e863f2ce9a73-1272568810-224-1.png
    • Polices pour : Occidental
    • Proportionnelle : Serif
    • Taille : 16
    • Serif : Times New RomanTimesSerif
    • Sans serif : ArialHelveticaSans-serif
    • Largeur fixe : Courier NewCourierMonospace
    • Taille : 13
    • Taille minimale de la police : Aucune
    • Encodage par défaut : Occidental (ISO-8859-1)

Extensions

Parfois, une extension peut être la cause de ce problème. Pour le vérifier, consultez Résoudre des problèmes de Firefox liés aux extensions, au thème ou à l'accélération graphique matérielle.

Polices corrompues ou manquantes

Pour vous assurer que vos polices ne sont pas corrompues ou manquantes :

  1. En haut de la fenêtre, cliquez sur le bouton Firefox, puis sélectionnez QuitterEn haut de la fenêtre de Firefox, cliquez sur le menu Fichier, puis sélectionnez QuitterSur la barre de menus, cliquez sur le menu Firefox, puis sélectionnez Quitter FirefoxEn haut de la fenêtre de Firefox, cliquez sur le menu Fichier, puis sélectionnez Quitter

    Cliquez sur le bouton menu New FX Menu puis, en bas du menu, cliquez sur le bouton Quitter bouton Quitter Firefox fx29

  2. Ouvrez la boîte de dialogue "Exécuter...".
    • (7/Vista): Cliquez sur l'icône Démarrer de Windows. La barre de recherche fait le même travail que la boîte de dialogue "Exécuter...".
    • (XP): Cliquez sur le bouton Démarrer, puis sélectionnez Exécuter....
  3. Saisissez %WINDIR% et appuyez sur la touche Entrée.
  4. Ouvrez le répertoire nommé Fonts.
  5. Vérifiez que vous avez ces polices :
    • Arial.ttf
    • Arial Black.ttf
    • Arial Bold.ttf
    • Arial Italic.ttf
    • Arial Bold Italic.ttf
    • Times New Roman.ttf
    • Times New Roman Bold.ttf
    • Times New Roman Italic.ttf
    • Times New Roman Bold Italic.ttf
    • Courier New.ttf
    • Courier New Bold.ttf
    • Courier New Italic.ttf
    • Courier New Bold Italic.ttf

Si vous trouvez une de ces polices mais ayant un nom différent, renommez-la afin de lui donner le bon nom. Exemples :

  • Arial2.ttf au lieu de Arial.ttf
  • Arrial.ttf au lieu de Arial.TTF
Ces formidables personnes ont aidé à écrire cet article : morgul88, scoobidiver. Vous pouvez également aider - découvrez comment.
Obtenir de l'aide pour une autre plateforme :
Personnaliser cet article

Firefox