Etsi tuesta

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

LANGUAGE SETTINGS

  • 1 vastaus
  • 2 henkilöllä on sama ongelma
  • 28 näyttöä
  • Viimeisin kirjoittaja cor-el

more options

Dear Mozilla firefox Community,

1. My computer is a new HEWLETT PACKARD. It works beautifully.

2. WINDOWS 10 HOME. No problem.

3. Here is the strange occurrence. With MOZILLA FIREFOX I have in the LANGUAGE SETTINGS, chosen for now, only four languages: ENGLISH UNITED KINGDOM, ENGLISH UNITED STATES, FRENCH & ITALIAN. I may in the future also add GERMAN and SPANISH.

4. The main language highlighted is ENGLISH UNITED STATES.

5. I also have chose the CHECK SPELLING in the little grey window if there should be a typing error. This and all of the above I've set also with my GOOGLE CHROME browser, except the term used with it is ENHANCED SPELL CHECK.

6. I have four mail servers: GOOGLE, HOT, YAHOO & VERIZON by way of AMERICA ONLINE.

7. Here is the problem with MOZILLA FIREFOX that does not occur with GOOGLE CHROME: With CHECK SPELLING clicked-checked on, all of the languages will result error with a red erratic line underneath them, even if correctly spelled. Sometimes an American spelling will have it, apologize, sometimes a British spelling, apologise, and not the other, and sometimes both. Likewise with French and Italian. I may type one message using all four languages, and errors for all.

8. If I compose an electronic mail message using GOOGLE CHROME, whether with one language, or I type it using words in all four languages in one message, if the spelling is correct there is not a language error red line. Only when I misspell a word in any of the four, this is what is supposed to happen with MOZILLA FIREFOX, but it doesn't.

9. With MOZILLA FIREFOX, I must unclick the CHECK SPELLING to avoid the red line errors,Yet, I won't get a red line error if I should indeed type a word wrongly. With CHECK SPELLING even correctly spelled words in any language result red line error!

10. Why is this taking place? I have correctly chosen the four languages, chosen United States English as the main language for MOZILLA FIREFOX browser. This never happened with my DELL INSPIRON computer and WINDOWS 7 HOME. Please understand I am not computer savvy, and I dread something goes askew with the computer settings. There must be something that is being overlooked. I await your kind and patient assistance. Eric Galati

Dear Mozilla firefox Community, 1. My computer is a new '''HEWLETT PACKARD'''. It works beautifully. 2. WINDOWS 10 HOME. No problem. 3. Here is the strange occurrence. With MOZILLA FIREFOX I have in the LANGUAGE SETTINGS, chosen for now, only four languages: ENGLISH UNITED KINGDOM, ENGLISH UNITED STATES, FRENCH & ITALIAN. I may in the future also add GERMAN and SPANISH. 4. The main language highlighted is ENGLISH UNITED STATES. 5. I also have chose the CHECK SPELLING in the little grey window if there should be a typing error. This and all of the above I've set also with my GOOGLE CHROME browser, except the term used with it is ENHANCED SPELL CHECK. 6. I have four mail servers: GOOGLE, HOT, YAHOO & VERIZON by way of AMERICA ONLINE. 7. Here is the problem with MOZILLA FIREFOX that does not occur with GOOGLE CHROME: With CHECK SPELLING clicked-checked on, all of the languages will result error with a red erratic line underneath them, even if correctly spelled. Sometimes an American spelling will have it, apologize, sometimes a British spelling, apologise, and not the other, and sometimes both. Likewise with French and Italian. I may type one message using all four languages, and errors for all. 8. If I compose an electronic mail message using GOOGLE CHROME, whether with one language, or I type it using words in all four languages in one message, if the spelling is correct there is not a language error red line. Only when I misspell a word in any of the four, this is what is supposed to happen with MOZILLA FIREFOX, but it doesn't. 9. With MOZILLA FIREFOX, I must unclick the CHECK SPELLING to avoid the red line errors,Yet, I won't get a red line error if I should indeed type a word wrongly. With CHECK SPELLING even correctly spelled words in any language result red line error! 10. Why is this taking place? I have correctly chosen the four languages, chosen United States English as the main language for MOZILLA FIREFOX browser. This never happened with my DELL INSPIRON computer and WINDOWS 7 HOME. Please understand I am not computer savvy, and I dread something goes askew with the computer settings. There must be something that is being overlooked. I await your kind and patient assistance. Eric Galati

Kaikki vastaukset (1)

more options

Note that for spell checking you need to install dictionaries. Only en-US Firefox comes with a dictionary, you can find use installed dictionaries on the about:addons page (Add-ons -> Dictionaries).

You can look here for dictionaries:

Installed language pack provide string (label) translations for the user interface and are listed under "Add-ons -> Languages".

The settings in Options/Preferences are about the language for the user interface and the preferred languages for webpages and have nothing to do with spell check apart from enabling this feature.

Muokattu , muokkaaja cor-el