Kuinka Firefox Sync-palvelu otetaan käyttöön?

Firefox Sync -palvelun avulla voit jakaa tärkeät tietosi ja asetuksesi, kuten kirjanmerkkisi, selaushistoriasi, salasanasi, avoimet välilehtesi ja asennetut lisäosat kaikkien laitteidesi välillä. Tässä artikkelissa kerrotaan, kuinka Firefox Sync -palvelu otetaan käyttöön.

Firefox Sync -palvelun avulla voit jakaa tärkeät tietosi ja asetuksesi, kuten kirjanmerkkisi, selaushistoriasi, salasanasi, avoimet välilehtesi, lukulistasi ja asennetut lisäosat kaikkien laitteidesi välillä. Tässä artikkelissa kerrotaan, kuinka Firefox Sync -palvelu otetaan käyttöön.

Tärkeää: Firefox Sync vaatii viimeisimmän version Firefoxista. Varmista, että Firefox on ajan tasalla kaikilla tietokoneillasi ja Android-laitteillasi. Jos on tarpeen, päivitä Sync-palvelu.

Vaihe 1: Ota Firefox Sync -palvelu käyttöön tietokoneellasi

  1. Napsauta Firefox-ikkunan yläosassa Firefox-painiketta valikkopalkissa Työkalut-valikkoa ja valitse Määritä Sync-palvelun asetukset.... Firefox Sync -palvelun asennus -ikkuna aukeaa.
  2. Napsauta Luo uusi tili-painiketta.
  3. Täytä tilitietosi:
    Sync Setup 10 - Win
    • sähköpostiosoite
    • valitsemasi salasana
    • valitsemasi salasana uudelleen
    • Hyväksy palvelun käyttöehdot ja tietosuojakäytäntö
    • Vahvista, että et ole robotti!
    • Valitse ja muuta synkronoitavia tietoja napsauttamalla Synkronointiasetukset-painiketta. Oletuksena synkronoidaan kirjanmerkit, salasanat, asetukset, sivuhistoria ja välilehdet.Oletuksena synkronoidaan lisäosat, kirjanmerkit, salasanat, asetukset, sivuhistoria ja välilehdet.
    • Napsauta seuraavaksi Seuraava >-painiketta.
  4. Näet ilmoituksen asennuksen onnistumisesta. Palaa Firefoxiin napsauttamalla Sulje-painiketta. Tietojesi salaaminen ja siirtäminen jatkuu taustalla.
    Huomaa: Ensisynkronointi tapahtuu yleensä nopeasti, mutta se voi kestää jopa yli puoli tuntia, jos synkronoitavaa tietoa on paljon.
  1. Napsauta valikkopalkissa Työkalut-valikkoa ja valitse Määritä Sync-palvelun asetukset.... Firefox Sync -palvelun asennus -ikkuna aukeaa.
  2. Napsauta Luo uusi tili-painiketta.
  3. Täytä tilitietosi:
    Sync Setup 10 - Mac
    • sähköpostiosoite
    • valitsemasi salasana
    • valitsemasi salasana uudelleen
    • Hyväksy palvelun käyttöehdot ja tietosuojakäytäntö
    • Vahvista, että et ole robotti!
    • Valitse ja muuta synkronoitavia tietoja napsauttamalla Synkronointiasetukset-painiketta. Oletuksena synkronoidaan kirjanmerkit, salasanat, asetukset, sivuhistoria ja välilehdet.Oletuksena synkronoidaan lisäosat, kirjanmerkit, salasanat, asetukset, sivuhistoria ja välilehdet.
    • Napsauta seuraavaksi Jatka-painiketta.
  4. Näet ilmoituksen asennuksen onnistumisesta. Palaa Firefoxiin napsauttamalla Sulje-painiketta. Tietojesi salaaminen ja siirtäminen jatkuu taustalla.
    Huomaa: Ensisynkronointi tapahtuu yleensä nopeasti, mutta se voi kestää jopa yli puoli tuntia, jos synkronoitavaa tietoa on paljon.
  1. Napsauta Firefox-ikkuna yläosassa Työkalut-valikkoa ja valitse Määritä Sync-palvelun asetukset.... Firefox Sync -palvelun asennus -ikkuna aukeaa.
  2. Napsauta Luo uusi tili-painiketta.
  3. Täytä tilitietosi:
    Sync Setup 10 - Lin
    • sähköpostiosoite
    • valitsemasi salasana
    • valitsemasi salasana uudelleen
    • Hyväksy palvelun käyttöehdot ja tietosuojakäytäntö
    • Vahvista, että et ole robotti!
    • Valitse ja muuta synkronoitavia tietoja napsauttamalla Synkronointiasetukset-painiketta. Oletuksena synkronoidaan kirjanmerkit, salasanat, asetukset, sivuhistora ja välilehdet.Oletuksena synkronoidaan lisäosat, kirjanmerkit, salasanat, asetukset, sivuhistoria ja välilehdet.
    • Napsauta Seuraava-painiketta.
  4. Näet ilmoituksen asennuksen onnistumisesta. Palaa Firefoxiin napsauttamalla Sulje-painiketta. Tietojesi salaaminen ja siirtäminen jatkuu taustalla.
    Huomaa: Ensisynkronointi tapahtuu yleensä nopeasti, mutta se voi kestää jopa yli puoli tuntia, jos synkronoitavaa tietoa on paljon.

Vaihe 2: Hanki helppo asennuskoodi toisella laitteella

Hanki koodi Android-laitteella

  1. Napauta Valikko-painiketta (joko laitteen painike näytön alapuolella, tai sovelluksen painike näytön oikeassa yläkulmassa) , valitse Asetukset (joissain laitteissa on napautettava Lisää ensin) ja Sync.
  2. Laitteen lisäämiseen tarvittava koodi näytetään.
    sync_recovery3

Hanki koodi toisella tietokoneella

Suorita nämä vaiheet sillä tietokoneella, jota olet yhdistämässä Firefox Sync -palveluun.

  1. Valitse Firefoxin ikkunasta Firefox-painike ja valitse AsetuksetValitse Firefoxin ikkunasta Työkalut-valikko ja valitse AsetuksetValitse valikkopalkista Firefox-valikko ja valitse Asetukset...Valitse Firefoxin ikkunasta Muokkaa-valikko ja valitse Asetukset

    Napsauta valikkopainiketta New Fx Menu ja valitse sitten Asetukset

  2. Napsauta Sync-palvelu-kuvaketta.
  3. Napsauta Määritä Firefox Sync -palvelun asetukset.
    Sync Setup 1
  4. Napsauta tekstin Minulla on jo Firefox Sync -tili alla olevaa Yhdistä-painiketta jolloin tämän tietokoneen lisäämiseen tarvittava koodi näytetään.
    Comp Code
  1. Napsauta Firefox-ikkunan yläosassa olevaa Firefox-painikettaTyökalut-valikkoa ja valitse Määritä Sync. Firefox Sync -palvelun asennusikkuna aukeaa.
  2. Napsauta Minulla on tili-painiketta.
  3. Tämän tietokoneen lisäämiseen tarvittava koodi näytetään.
    Pair - Win
  1. Napsauta valikkopalkissa Työkalut-valikkoa ja valitse Määritä Sync. Firefox Sync -palvelun asennusikkuna aukeaa.
  2. Napsauta Minulla on tili-painiketta.
  3. Tämän tietokoneen lisäämiseen tarvittava koodi näytetään.
    Pair - Mac
  1. Napsauta Firefox-ikkunan yläosassa Työkalut-valikkoa ja valitse Määritä Sync. Firefox Sync -palvelun asennusikkuna aukeaa.
  2. Napsauta Minulla on tili -painiketta.
  3. Tämän tietokoneen lisäämiseen tarvittava koodi näytetään.
    Pair - Lin

Vaihe 3: Liitä muita laitteita Sync-tiliisi

Liitä muita laitteita Sync-tiliisi syöttämällä asennuskoodi tietokoneellasi.

  1. Avaa Firefoxin oletusaloitussivu napsauttamalla Aloitussivu-painiketta tai kirjoittamalla osoitepalkkiin about:home.
  2. Avaa Sync-palvelun asetusikkuna napsauttamalla aloitussivun alalaidassa Sync-linkkiä.
    Home Page Sync Button - Win - Finnish Home Page Sync Button - Mac Home Page Sync Button - Lin
  3. Napsauta sitten Liitä laite-linkkiä, jolloin Firefox Sync -palvelun asennus -ikkuna aukeaa.
    Pair a device - Win - Finnish Pair a device - Mac Pair a device - Lin
  4. Kirjoita 12-merkkinen koodi, joka luotiin toisella laitteellasi ja napsauta SeuraavaJatka.
    Add Device - Win 2 - Finnish Add Device - Mac 2 Add Device - Lin 2
  5. Kun koodi hyväksytään, näet Laite yhdistetty -viestin. Laitteen tietoja aletaan synkronoida välittömästi. Sulje asetusikkuna napsauttamalla Valmis.
  1. Käynnistä Firefox laitteessa, jonka haluat lisätä, ja napsauta valikkopainiketta new FX Menu , jolloin valikkopaneeli aukeaa.
  2. Napsauta valikkopaneelin alalaidassa Kirjaudu sisään Sync-palveluun.
  3. Napsauta avautuvalla Firefox Sync -välilehdellä Aloitetaan-painiketta, jolloin siirryt kirjautumissivustolle.
  4. Napsauta sivun alalaidassa Already have an account? Sign in. -linkkiä. Anna sama sähköpostiosoite ja salasana, joita käytit toisella laitteellasi ja napsauta Sign in -painiketta.
  5. Kirjautumisen jälkeen Firefox aloittaa tietojen synkronoinnin. Valmista tuli!

Entä jos en ole tietokoneeni lähellä?

Suorita nämä vaiheet laitteella jota olet liittämässä Sync-tiliisi.
Jos olet liittämässä laitetta Sync-tiliisi, etkä ole tietokoneesi lähellä, voit silti liittää laitteen käyttämällä tilitietojasi.

Liitä Android-laite Firefox Sync -palveluun

Suorita nämä vaiheet Android-laitteesi Firefoxilla.

  1. Napauta Valikko-painiketta (joko laitteen painike näytön alapuolella, tai sovelluksen painike näytön oikeassa yläkulmassa) , valitse Asetukset (joissain laitteissa on napautettava Lisää ensin) ja Sync.
  2. Napauta Lisäasetukset... -linkkiä.
    sync_recovery3
  3. Kirjoita niille varattuihin kenttiin Tilin nimesi (sähköpostiosoite), Salasana ja Palautusavain. Napauta sitten Yhdistä-painiketta.
    sync_recovery4

Liitä toinen tietokone Firefox Sync -palveluun

Suorita nämä vaiheet tietokoneella, jonka haluat liittää Sync-tiliisi.

  1. Napsauta Firefox-ikkunan ylälaidassa Firefox-painikettaTyökalut-valikkoa ja valitse Määritä Sync-palvelun asetukset. "Firefox Sync -palvelun asennus" -ikkuna avautuu.
  2. Napsauta Minulla on tili.
  3. Koska et ole sellaisen laitteesi lähellä, jossa Sync olisi jo asennettuna, valitse Laite ei ole mukanani -linkki.
  4. Kirjaudu Sync-tilillesi:
    • Anna tilisi sähköpostiosoite
    • Anna salasanasi
    • Anna palautusavaimesi
    • Napsauta sitten Seuraava
  5. Näet Asennus valmis -ikkunan. Napsauta Valmis lisätäksesi tämän laitteen Sync-tilillesi.
  1. Napsauta valikkopalkissa Työkalut-valikkoa ja valitse Määritä Sync-palvelun asetukset. "Firefox Sync -palvelun asennus" -ikkuna avautuu.
  2. Napsauta Minulla on tili.
  3. Koska et ole sellaisen laitteesi lähellä, jossa Sync olisi jo asennettuna, valitse Laite ei ole mukanani -linkki.
  4. Kirjaudu Sync-tilillesi:
    • Anna tilisi sähköpostiosoite
    • Anna salasanasi
    • Anna palautusavaimesi
    • Napsauta sitten Jatka
  5. Näet Asennus valmis -ikkunan. Napsauta Valmis lisätäksesi tämän laitteen Sync-tilillesi.
  1. Valitse Firefox-ikkunan ylälaidassa Työkalut-valikko ja valitse Määritä Sync-palvelun asetukset. "Firefox Sync -palvelun asennus" -ikkuna avautuu.
  2. Napsauta Minulla on tili.
  3. Koska et ole sellaisen laitteesi lähellä, jossa Sync olisi jo asennettuna, valitse Laite ei ole mukanani -linkki.
  4. Kirjaudu Sync-tilillesi:
    • Anna tilisi sähköpostiosoite
    • Anna salasanasi
    • Anna palautusavaimesi
    • Napsauta sitten Seuraava
  5. Näet Asennus valmis -ikkunan. Napsauta Valmis lisätäksesi tämän laitteen Sync-tilillesi.
Lisätietoa siitä, kuinka voit valita mitä tietoja synkronoidaan, saat artikkelista Kuinka hallinnoin Firefox Sync -tiliäni?

Poista laite Firefox Sync -palvelusta

Poista tietokone Firefox Sync -palvelusta

  1. Valitse Firefoxin ikkunasta Firefox-painike ja valitse AsetuksetValitse Firefoxin ikkunasta Työkalut-valikko ja valitse AsetuksetValitse valikkopalkista Firefox-valikko ja valitse Asetukset...Valitse Firefoxin ikkunasta Muokkaa-valikko ja valitse Asetukset

    Napsauta valikkopainiketta New Fx Menu ja valitse sitten Asetukset

  2. Siirry Sync-palvelu -paneeliin ja napsauta linkkiä Irrota laite, jolloin kehote avautuu.
    unlink win old sync unlink mac old sync
  3. Vahvista poisto napsauttamalla painiketta Irrota. Laitteesi tietoja ei enää synkronoida palvelimen kanssa ja sinut kirjataan ulso Sync-palvelusta.

Poista Android-laite Firefox Sync -palvelusta

  1. Avaa laitteesi Asetukset-valikko (ei siis Firefoxin Asetukset-valikko).
  2. Napauta osassa Tilit tai Tilit ja synkronointi, kohtaa Firefox.
  3. Tuo esiin tilisi asetukset napauttamalla tilinimeäsi (yleensä sähköpostiositteesi).
  4. Napauta laitteesi valikkopainiketta (joko laitteen painike näytön alapuolella, tai sovelluksen painike näytön oikeassa yläkulmassa) ja valitse Poista tili.

Vaihe 1: Luo Firefox Sync-tili

Kirjudu Firefox Sync -palveluun tietokoneellasi

  1. Napsauta valikkopainiketta new fx menu , Napsauta Kirjaudu sisään Sync-palveluun. Firefox Sync -välilehti aukeaa.
    Sync 29
    Huomaa: Jos et näe valikossa Kirjaudu sisään Sync-palveluun -vaihtoehtoa, olet kirjautunut Sync-palvelun vanhaan versioon. Katso ohjeita artikkelista Päivitys uuteen Firefox Sync -palveluun.
  2. Napsauta painiketta Aloitetaan.
  3. Luo tili täyttämällä lomakkeen kentät ja napsauttamalla Next-painiketta. Olet jo melkein valmis!
  4. Tarkista sähköpostistasi vahvistuslinkki ja vahvista sähköpostiosoitteesi. Nyt olet valmis! Lisää muita laitteita Firefox Sync -palveluun vaiheen 2 ohjeiden mukaan.

Kirjaudu Firefox Sync -palveluun Android-laitteellasi

  1. Napauta Firefoxissa Valikko-painiketta (joko laitteen painike näytön alapuolella, tai sovelluksen painike näytön oikeassa yläkulmassa) ja valitse Asetukset (joissain laitteissa on napautettava Lisää ensin) .
  2. Napauta Sync, ja napauta seuraavaksi avautuvalla näytöllä Aloitetaan-painiketta.
    newsync3
  3. Create a Firefox account -sivu aukeaa uuteen välilehteen.
    newsync4
  4. Luo tili täyttämällä lomakkeen kentät ja napsauttamalla Next-painiketta. Olet jo melkein valmis!


Vaihe 2: Liitä lisää laitteita Firefox Sync -palveluun

Sinun tarvitsee vain kirjautua sisään ja antaa Sync-palvelun tehdä loput. Muista sähköpostiosoitteesi ja salasanasi, joita käytit vaiheessa 1. Tarvitset niitä uusien laitteiden lisäämiseen.

Lisää toinen tietokone Firefox Sync -palveluun

  1. Napsauta Firefoxissa valikkopainiketta new fx menu , ja valitse Kirjaudu sisään Sync-palveluun.
  2. Napsauta Aloitetaan-painiketta, jolloin Create a Firefox account -sivu aukeaa.
  3. Napsauta linkkiä Already have an account? Sign in sivun alalaidassa.
    Sync sign in - 29
  4. Syötä seuraavaan ikkunaan sähköpostiosoitteesi ja salasanasi, joita käytit luodessasi Firefox Sync -tiliä.
  5. Kun olet kirjautunut sisään, Firefox aloittaa tietojen synkronoinnin tilillesi liitettyjen laitteiden välillä.

Lisää Android-laite Firefox Sync -palveluun

  1. Napauta Firefoxissa Valikko-painiketta (joko laitteen painike näytön alapuolella, tai sovelluksen painike näytön oikeassa yläkulmassa) ja valitse Asetukset (joissain laitteissa on napautettava Lisää ensin) .
  2. Napauta Sync, ja napauta seuraavaksi avautuvalla näytöllä Aloitetaan-painiketta.
  3. Napauta linkkiä Already have an account? Sign in sivun alalaidassa.
  4. Kun olet kirjautunut sisään, Firefox aloittaa tietojen synkronoinnin tilillesi liitettyjen laitteiden välillä.
Lisätietoa siitä, kuinka voit valita mitä tietoja synkronoidaan, saat artikkelista Kuinka hallinnoin Firefox Sync -tiliäni?

Poista laite Firefox Sync -palvelusta

Poista tietokone Firefox Sync -palvelusta

  1. Napsauta Firefoxin valikkopainiketta new fx menu .
  2. Avaa Sync-palvelun asetukset napsauttamalla tilinimeäsi valikon alalaidassa.
  3. Napsauta avautuvassa ikkunassa Katkaise yhteys..., ja vahvista toimenpide napsauttamalla avautuvassa kehotteessa Jatka. Laitettasi ei enää synkronoida.

Poista Android-laite Firefox Sync -palvelusta

  1. Avaa laitteesi Asetukset-valikko (ei siis Firefoxin Asetukset-valikko).
  2. Napauta osassa Tilit tai Tilit ja synkronointi, kohtaa Firefox.
  3. Tuo esiin tilisi asetukset napauttamalla tilinimeäsi (yleensä sähköpostiositteesi).
  4. Napauta laitteesi valikkopainiketta (joko laitteen painike näytön alapuolella, tai sovelluksen painike näytön oikeassa yläkulmassa) ja valitse Poista tili.


Share this article: http://mzl.la/11fi64Z

Oliko tästä artikkelista apua? Odota hetki...

Nämä mahtavat henkilöt auttoivat kirjoittamaan tämän artikkelin: funky, joukku, jjuslin. Sinäkin voit auttaa - lue lisää.