Firefoxin versiota 3.6 ei enää tueta | Ongelmanmääritys

Firefoxin versiota 3.6 ei enää tueta

Firefox 3.6.28 on viimeinen vanhan Firefoxin versio eikä sitä päivitetä enää turvallisuus- tai vakauspäivityksillä. Pitääksesi tietokoneesi ja henkilökohtaiset tietosi turvassa suosittelemme päivittämään Firefoxin uusimpaan versioon, jos mahdollista. Tämä artikkeli käy läpi päivitysvaihtoehdot.

Lataa viimeisin Firefox

Jos käytät Windows XP:n Service Pack 2:ta tai 3:a, Windows Vistaa tai Windows 7:ää, sinun tulisi ladata ja asentaa uusin Firefox-versio mozilla.orgista niin pian kuin mahdollista. Jos tarvitset lisätietoja, lue artikkeli:

Huomaa: Koska Firefoxin vanhat versiot jättävät tietokoneesi uhatuksi, they ne päivitetään automaattisesti Firefox 12:een. Jos tietokoneesi pystyy pyörittämään uusinta Firefoxia, sinulle annetaan uusi päivitysilmoitus. Voit lukea lisätietoja artikkelista Firefox just updated - why is it asking me to update again?

Uusimmassa Firefoxissa on monia uusia toimintoja ja se näyttää hiukan erilaiselta kuin Firefox 3.6. Kun olet suorittanut päivityksen, nämä artikkelit auttavat sinua tottumaan muutoksiin:

Varoitus: Firefox 3.6:n käyttämisen jatkaminen on merkittävä tietoturvariski.

Vaihtoehtoja vanhemman Windows-version käyttäjille

Firefox 12 on viimeinen Firerfoxin versio, joka toimii Windows 2000:lla, alkuperäisellä Windows XP -versiolla tai Windows XP Service Pack 1:llä. Jos käytät näitä Windows-versioita, sinun tulee Firefoxin lisäksi päivittää myös Windows saadaksesi edelleen turvallisuus- ja vakauspäivityksiä. Ellet pysty päivittämään Windowsia, lue lisätietoja seuraavista artikkeleista:

Lataa viimeisin Firefox

Jos Mac-koneessasi on Intel-prosessori ja Mac OS X 10.510.6 tai uudempi, sinun tulisi ladata ja asentaa uusin Firefox-versio mozilla.orgista niin pian kuin mahdollista. Jos tarvitset lisätietoja, lue artikkeli:

Uusimmassa Firefoxissa on monia uusia toimintoja ja se näyttää hiukan erilaiselta kuin Firefox 3.6. Kun olet suorittanut päivityksen, nämä artikkelit auttavat sinua tottumaan muutoksiin:

Varoitus: Firefox 3.6:n käyttämisen jatkaminen on merkittävä tietoturvariski.

Vaihtoehdot Mac OS 10.4:lle, 10.5:lle tai PowerPC-prosessoreille

Firefoxin uudet versiot eivät toimi Mac OS X 10.4:llä, 10.5:llä tai PowerPC-prosessoreilla. Sinun tulee Firefoxin lisäksi päivittää myös Mac OS tai todennäköisemmin hankkia uudempi tietokone saadaksesi edelleen turvallisuus- ja vakauspäivityksiä ja voidaksesi käyttää uusinta Firefoxia. Katso seuraavista artikkeleista lisätietoja:

Vaihtoehtoja Mac OS 10.4:lle tai PowerPC-prosessoreille

Firefoxin uudet versiot eivät toimi Mac OS X 10.4:llä tai PowerPC-prosessoreilla. Sinun tulee Firefoxin lisäksi päivittää myös Mac OS tai todennäköisemmin hankkia uudempi tietokone saadaksesi edelleen turvallisuus- ja vakauspäivityksiä ja voidaksesi käyttää uusinta Firefoxia. Katso lisätietoja artikkeleista:

Firefox 3.6.28 on viimeinen vanhan Firefoxin versio eikä sitä päivitetä enää turvallisuus- tai vakauspäivityksillä. Pitääksesi tietokoneesi ja henkilökohtaiset tietosi turvassa suosittelemme päivittämään Firefoxin uusimpaan versioon.

Lataa viimeisin Firefox

Uusimmassa Firefoxissa on monia uusia toimintoja ja se näyttää hiukan erilaiselta kuin Firefox 3.6. Kun olet suorittanut päivityksen, nämä artikkelit auttavat sinua tottumaan muutoksiin:

Varoitus: Firefox 3.6:n käyttämisen jatkaminen on merkittävä tietoturvariski.



Jaa tämä artikkeli: http://mzl.la/MVQ0Bb

Oliko tästä artikkelista apua?

Odota hetki...

Nämä mahtavat henkilöt auttoivat kirjoittamaan tämän artikkelin: funky. Sinäkin voit auttaa - lue lisää.
Get support for another platform:
Customize this article

Firefox