Showing questions tagged: Show all questions
  • Archived

FireFox Becomes Unresponsive When Chrome Is Open

I have started to have this problem where if I have opened Chrome Browser and have FireFox open at the same time FireFox becomes unresponsive and just sits there 'loading… (read more)

I have started to have this problem where if I have opened Chrome Browser and have FireFox open at the same time FireFox becomes unresponsive and just sits there 'loading' the pages of whatever site I am trying to view. This only happens when I open Chrome. FireFox hasn't become unresponsive like the system resources are being used up and like it has frozen but it is just all of the tabs I want to view have the dot flipping back and forth trying to load the websites. My only way to fix this is to reboot my PC and open FireFox but not open Chrome at all and then FireFox works fine and loads everything quickly as expected but as soon as I open Chrome (which works fine even if FireFox is open) this issue starts. It doesn't fix it is I completed force close Chrome either and it will only work again if I reboot the PC. This has only just started happening over the past few days though so I am wondering if some sort of updat has occurred which has broken things as previously I could use both broswers no problem.

Asked by Foxy 9 ماه قبل

Last reply by Foxy 9 ماه قبل

  • Archived

My Browser Keeps Getting Reset

I'm using my Firefox with Custom CSS with toolkit.legacy thing enabled. I'm using Firefox for my everything and I love it. But It keeps break my current profile then star… (read more)

I'm using my Firefox with Custom CSS with toolkit.legacy thing enabled. I'm using Firefox for my everything and I love it. But It keeps break my current profile then starts a new profile that everything has been reset. It keeps break my profile and starts a new profile. I lose everything... It's enough for me. I could not find any solution for it. If It's not fixed, I'll stop using this beautiful browser :'(

Asked by Z 9 ماه قبل

Last reply by James 9 ماه قبل

  • حل شده
  • Archived

Delete an account with a lot of personal infomation on there

I'm encountering some difficulties with my current account, which is locked out. I would like to request assistance from the support team to help me delete my account and… (read more)

I'm encountering some difficulties with my current account, which is locked out. I would like to request assistance from the support team to help me delete my account and remove my personal information from the platform. However, I'm having trouble finding the contact information for the support team. I couldn't locate their email address or phone number, and I'm hesitant to post my personal email address and information on a public forum.

I'm feeling quite frustrated, as I've never encountered such challenges with an app before. It appears that I'm unable to reach the Firefox support team at the moment. Can someone please provide guidance on how I can securely and privately request their assistance in deleting my account and personal information?

I had to create a new account just to post this question because my original account got locked out. This happened because I recently acquired a new phone and didn't transfer the two-step authentication information to my new device.

Asked by viettu.vohoang 9 ماه قبل

Answered by James 9 ماه قبل

  • حل شده
  • Archived

Problem Composing New Email--Yahoo Mail in Firefox Browser

I use Yahoo mail from my Firefox browser (mail.yahoo.com). Today Firefox won't let me begin a new email. I click the "compose" button, which should open a new blank ema… (read more)

I use Yahoo mail from my Firefox browser (mail.yahoo.com). Today Firefox won't let me begin a new email. I click the "compose" button, which should open a new blank email, but nothing happens. I tried in Safari and I can do it there. Please advise and thanks for your help.

Asked by jimhyden 9 ماه قبل

Answered by zeroknight 9 ماه قبل

  • حل شده
  • Archived

"Trust This Device" not working on FF

When I sign in to a website I check the box saying 'remember this computer' but FF doesn't seem to allow this. I have to go thru the security login every single time, lik… (read more)

When I sign in to a website I check the box saying 'remember this computer' but FF doesn't seem to allow this. I have to go thru the security login every single time, like when signing in to a google account. It works on Chrome but not FF.

This may be related: sometimes the page displayed on FF doesn't function as it should. Example: I was using Quickbooks online and when I clicked the HELP button nothing happened. I thought it was an Intuit problem until I used Chrome and found the HELP button worked.

thanks

Asked by tkaufman1 9 ماه قبل

Answered by cor-el 9 ماه قبل

  • Archived

can't log in after changing password

hi, i recently changed my firefox sync password and primary email. no problems here. everything went smoothly. then went away on a little holiday. when i got back, the b… (read more)

hi,

i recently changed my firefox sync password and primary email. no problems here. everything went smoothly. then went away on a little holiday. when i got back, the browser didn't accept my password. thinking 6 days of sun and heat must've melted down my memory cells, i reset it. unproblematic process. received email notifications about the update. but the same thing happened again. i very slowly and carefully typed the password several times, copy&pasted it, just in case, then reset it once more, just in case. then restarted firefox. then deleted and downloaded it again. still doesn't work.

i can log into mozilla acounts with the new password, so the issue with the browser.

please help! i have years of stuff saved on that account - it would be really tragic to lose it.

thank you already.

(also, i don't have 2FA set-up)

Asked by ninika 9 ماه قبل

Last reply by ninika 8 ماه قبل

  • حل شده
  • Archived

Youtube playlist videos won't play continuously after 2-3 video

Hello, everyone. 4-5 days ago, I've noticed weird YouTube playlist behavior. When I start playlist and switch to a different tab (or minimize browser) first video will … (read more)

Hello, everyone.

4-5 days ago, I've noticed weird YouTube playlist behavior. When I start playlist and switch to a different tab (or minimize browser) first video will play normally and it will autoplay the next one. But after finishing playing 2d video (3d in some cases) video will just stop at the end of playbar and not autoplay the next one in playlist. Playlist for example: https://www.youtube.com/watch?v=giUY_pEKTzY&list=OLAK5uy_nKmglmCCbx14WeFyH8e7YGYcL5skYwnp0&index=1

It's rather easy to replicate, I can record desktop video if needed.

Expected behavior: I can start YouTube playlist playing and switch to a different tab or minimize browser and playlist will only stop after playing last video in said playlist (unless "Loop playlist" option is enabled).

What I've tried to do so far: 1) Googling: I only was able to find old thread and the culprit was extension: https://support.mozilla.org/en-US/questions/952608 2) Disabling Extensions and confirming issue in Troubleshoot Mode: Did not help 3) Clear cache & cookies for YouTube: Did not help 4) "Allow Audio and Video" autoplay for YouTube: Did not help 5) Confirming issue in another browser: Works as intended in Opera 6) Checking about:config: I'm not that savvy with Firefox config to understand what may cause an issue. Tried to change media.block-autoplay-until-in-foreground to False. Did not help, rolled it back to True.

What I have noticed: 1) Firefox recent update: 118.0.2 October 10, 2023: Correlates when I started experiencing this issue. 2) YouTube playlists plays next video continuously just fine if I don't minimize browser or switch to a different tab. 3) There is a Firefox extension that does exactly what I don't want in my experience: https://addons.mozilla.org/en-US/firefox/addon/no-playlist-autoplay-for-yt/ I installed it just to check. And yes, it does what expected and it is similar to what I'm experiencing. Although it stops playlist after finishing first video, my issues go into the affect after playing first video. (Deleted it after testing)

Before posting I've tried a few different things and here where things gets extremely weird: 1) It works just fine in Firefox if I log out from my YouTube account: (Incognito/Main tab) Do not work if I'm logged in, even in Incognito. However... 2) It works just fine in Opera if I'm logged in my YouTube account. 3) It works just fine if I open playlist in mini-player. (Current workaround)

After all that weirdness I attempted to Clear cache & cookies for YouTube and it did not help once again.

P.S. Yes, I use YouTube as a music player. :)

Asked by ArgulKit 9 ماه قبل

Answered by ArgulKit 8 ماه قبل

  • Archived

Firefox browser freeze

My firefox browser freezes completely and stops PC from working. Current remedy is to use another browser having switched off and re-booted PC. Any thoughts as this has … (read more)

My firefox browser freezes completely and stops PC from working. Current remedy is to use another browser having switched off and re-booted PC. Any thoughts as this has started happening frollowing update to version 118

Asked by tonyvintner 9 ماه قبل

Last reply by zeroknight 8 ماه قبل

  • حل شده
  • Archived

How do i increase the no. of columns in topSites in new tab page

i would like to increase the no of columns for TopSites in newTab page to more than 8 columns. there is a method to increase the no. of rows but since my monitor is wide… (read more)

i would like to increase the no of columns for TopSites in newTab page to more than 8 columns.

there is a method to increase the no. of rows but since my monitor is wide I would like to have increased no. of columns which will let me to view all the topSites in a single page without any scrolling.

Is there any property that can be added in the about:config page to increase the no. of columns.

Asked by ashwinrajesh65 8 ماه قبل

Answered by ashwinrajesh65 8 ماه قبل

  • حل شده
  • Archived

Unable to select buttons

Often, I am unable to submit with Foxfire. Usually, I disable a mess of blocking/privacy settings, and sometimes this works. Not today. The annoying ReCapta pictures/b… (read more)

Often, I am unable to submit with Foxfire. Usually, I disable a mess of blocking/privacy settings, and sometimes this works. Not today. The annoying ReCapta pictures/bridges/bicycles/sidewalks never showed. Never. Selecting the submission button failed to cause any kind of a reaction. Finally, had to use Chrome. What gives? Can this be fixed?

Oh, yeah, I'm a retired wildlife biologist, not a programmer, so please dumb it down.

Asked by Frosty 9 ماه قبل

Answered by cor-el 9 ماه قبل

  • حل شده
  • Archived

Artifacts with HW compositing enabled on Intel HD 4000

Hi, I seem to have an issue with Firefox rendering pages with artifacts. I use Linux Mint 21.2 Cinnamon, video adapter is Intel HD 4000. Currently running 6.2 kernel, tri… (read more)

Hi, I seem to have an issue with Firefox rendering pages with artifacts. I use Linux Mint 21.2 Cinnamon, video adapter is Intel HD 4000. Currently running 6.2 kernel, tried to fall back to 5.15 which didn't change anything. Attached the examples, the first 2 are screenshots of the about:support page, the issue appear there consistently but not necessarily at the same place. I've tried to open Firefox in the Troubleshooting mode, and the artifact appeared right in the dialog asking for restart! (see pic. 3) Enabling software WebRender (gfx.webrender.software=true) fixes the issue.

about:support page:

 when HW compositing is on: https://termbin.com/7ith
 when SW compositing is on: https://termbin.com/rlme

I have tested memory with memtest86+ overnight with no errors, CPU has been tested by Prime95 for 3-4 hours, the iGPU seems to be working fine either in Unigine Heaven, GpuTest and glmark tests. Is there a way to fix the issue other than disabling HW compositing?

Asked by butterpilz 9 ماه قبل

Answered by zeroknight 9 ماه قبل

  • Archived

CTRL-N in Firefox (default browser) loads wrong [disabled] browser

hello I downloaded Qwant browser some years ago out of curiosity then took this laptop offline. When I allowed this laptop back online, I noticed Qwant and disabled it,… (read more)

hello

I downloaded Qwant browser some years ago out of curiosity then took this laptop offline. When I allowed this laptop back online, I noticed Qwant and disabled it, as I am accustomed to DuckDuckGo and no longer feeling curious, just want to get work done. Qwant is showing as disabled (under the Disabled heading, and greyed out).

However, when I use CTRL-N, the new browser window is Qwant, not Firefox, not DuckDuckGo.

I check that Firefox is my default browser and the laptop checks every boot-up that it is the default browser.

Can you help? I know there's a line of code somewhere but don't want to do more than I have -- endlessly search the settings, checking that there is nowhere that allows Qwant to load, let alone preferentially loads it.

Thank you! filterfeeder

Asked by filterfeeder 8 ماه قبل

Last reply by cor-el 8 ماه قبل

  • Archived

Can't play twitter and reddit videos/gif in Firefox

My OS is ubuntu20.046LTS, and the Firefox is 118.0.2. Just like the images i post, i can't play the videos at all, but i can play the youtube videos. The developer tools… (read more)

My OS is ubuntu20.046LTS, and the Firefox is 118.0.2. Just like the images i post, i can't play the videos at all, but i can play the youtube videos. The developer tools console in twitter video post shows 2 errors:

 The Content-Security-Policy: The page’s settings blocked the loading of a resource at data:i (“object-src”);
 The connection to https://api.twitter.com/live_pipeline/events?topic= was lost while loading the page.

I thought my problem may be related to these errors so i post them. Alough i can play the videos in chrome normally, but i used to the Firefox, please help me

Asked by qweyola 9 ماه قبل

Last reply by zeroknight 8 ماه قبل

  • Archived

NS_ERROR_INTERCEPTION_FAILED when trying to download stickers on WhatsApp Web

For probably years now, I have this problem on my laptop. WhatsApp Web can't load any stickers - not that I send, receive or any in my drawer. I can't understand why it'… (read more)

For probably years now, I have this problem on my laptop. WhatsApp Web can't load any stickers - not that I send, receive or any in my drawer.

I can't understand why it's specifically WhatsApp and specifically the stickers, but I tried to fix it: - I logged off and on to WhatsApp Web, didn't help. - I disabled then removed all extensions, didn't help. - I've removed all profile data, didn't help. - I reinstalled Firefox after wiping the AppData folder, didn't help.

This problem has persisted over updates and doesn't happen in Chrome - stickers download there just fine. It also doesn't happen on any other computer I use with Firefox.

I tried to investigate the cause of the problem. First off, the sticker HTTP request on the network tab fails with the weird error status NS_ERROR_INTERCEPTION_FAILED or NS_BINDING_ABORTED (both appear). The console says the following:

Failed to load ‘https://mmg.whatsapp.net/v/t62.15575-24/31187942_602693368536193_4171257086940206138_n.enc?ccb=11-4&oh=01_AdSo-95lTiTT9NthZMidBB00c8tI8PlEuBlxvoIsC9rkuA&oe=6558CC66&_nc_sid=000000&hash=PDQ3jJY4Svmj3ZJIIkyTzdyKEeyiyBLg64CuZRuaEIM%3D&mode=auto&mms-type=sticker&__wa-mms=’. A ServiceWorker passed a promise to FetchEvent.respondWith() that rejected with ‘TypeError: NetworkError when attempting to fetch resource.’.

Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://mmg.whatsapp.net/v/t62.15575-24/31187942_602693368536193_4171257086940206138_n.enc?ccb=11-4&oh=01_AdSo-95lTiTT9NthZMidBB00c8tI8PlEuBlxvoIsC9rkuA&oe=6558CC66&_nc_sid=000000&hash=PDQ3jJY4Svmj3ZJIIkyTzdyKEeyiyBLg64CuZRuaEIM%3D&mode=auto&mms-type=sticker&__wa-mms=. (Reason: CORS request did not succeed). Status code: (null).

I thought it was a CORS thing, but it doesn't seem to actually be the reason - after googling, "CORS request did not succeed" just seems to be a failed request and unrelated to CORS. I ran Wireshark to sniff the request, and what I found was that Firefox sends an OPTIONS request (even though it doesn't log it in the Network tab), the OPTIONS request is answered with a 200 OK, and then this error occurs.

This convinces me that this is an internal problem with Firefox or with some other program on my computer that interferes specifically with Firefox. Any ideas as to what could be the issue? I'll be happy to supply more logs if needed.

Asked by nitzan.bueno 9 ماه قبل

Last reply by cor-el 8 ماه قبل

  • Archived

Save as not working

I used to be able to right click an image and select save as, but now when I right click and select save as I do not get the menu to save in a location on my pc. Also fi… (read more)

I used to be able to right click an image and select save as, but now when I right click and select save as I do not get the menu to save in a location on my pc.

Also firebox will not download any files, and also when using my web site's Upload or download a file, this does not work anymore.

They used to work, but I have to use chromium browser to do things in.

Also Firefox will export any files or even my bookmarks.

Been happening for around five weeks now and is impeding my work flow enormously.

Please held.

I have tried all the fixes I can find online without success.

Regards James

Ps even here where it says add images (optional) it will not open a box to browse my files.

Asked by james_cobbuk 9 ماه قبل

Last reply by elicoten 8 ماه قبل

  • حل شده
  • Archived

Youtube shorts broken (118.x)

Not exactly sure when it started, but youtube shorts are broken in Firefox now. You can scroll to the next video fine, but if you continue to scroll to the next after th… (read more)

Not exactly sure when it started, but youtube shorts are broken in Firefox now.

You can scroll to the next video fine, but if you continue to scroll to the next after that (3rd consecutive video) you get redirected to the first video you started with.

I did try to restart FF in Safemode, but no change. In other browsers (Chrome, Edge) its still working.

Asked by cf0815 9 ماه قبل

Answered by cf0815 9 ماه قبل

  • Archived

Clearing out the setting about "trusted computer " when logging into my bank account

Hello, I logged into my bank account yesterday and wasn't paying attention. After I entered my username and password, the next page had two options: Yes - this is a tr… (read more)

Hello,

I logged into my bank account yesterday and wasn't paying attention. After I entered my username and password, the next page had two options:

Yes - this is a trusted computer or device (like a home or personal work computer)

No - this is a shared/public computer or device (like a friend's or those in a library)

I accidentally clicked the first option and now it no longer sends me a PIN to enter to log in to my account. I've looked through all the settings to clear this setting, and even tried to clear ALL cache (every thing was checked in the section of the Settings page), but it still logs me in without prompting for a PIN.

How can I get this back to where it was so that it is always prompting for the PIN?

Thanks!

Asked by Hiker Guy 9 ماه قبل

Last reply by Hiker Guy 8 ماه قبل

  • حل شده
  • Archived

why are obsolete articles archived?

i searched for how to bookmark an entire window. google gave me: https://support.mozilla.org/bm/questions/94180 as well as https://support.mozilla.org/eu/questions/114479… (read more)

i searched for how to bookmark an entire window. google gave me: https://support.mozilla.org/bm/questions/94180 as well as https://support.mozilla.org/eu/questions/1144799 there are probaby many others.

1. both are archived. 2. both are obsolete. Unless I am doing something wrong, in the BOOKMARKS menu there no longer exists "BOOKMARK ALL TABS"

So, why, when an article is archived is it not marked as to what versions of FF it applies? another way to think of this: Why archive a question that WILL ALWAYS BE A RELEVANT QUESTION?

and what is worse: why does searching for "bookmark all tabs" come up empty searching FF help?

Another way: Stop changing FF so much !!!! It is a pain the you-know-what.

And, why does searching for "BOOKMARK ALL TABS" in FF doc come up empty? No wonder the same questions are asked over and over again.

Asked by Joe P 8 ماه قبل

Answered by cor-el 8 ماه قبل

  • حل شده
  • Archived

Bookmarks are BROKEN

Took me a long time to nail this issue down. Recently (past 1-2 years?), Firefox has started suggesting the base website when you have bookmarks that include the base dom… (read more)

Took me a long time to nail this issue down. Recently (past 1-2 years?), Firefox has started suggesting the base website when you have bookmarks that include the base domain - and it's really bothersome from a UX perspective. E.g. if i have "adobe.com/express" or any other adobe bookmarks, the FIRST autocompleted url Firefox gives me is "adobe.com" which I DO NOT have as a bookmark. In my Firefox settings I also have Shortcuts and other search suggestions disabled.

Why is Firefox doing this?

Asked by J 10 ماه قبل

Answered by zeroknight 8 ماه قبل