Showing questions tagged: Show all questions
  • حل شده
  • Archived

Outlook not available as option for mailto preferences

Hi all, I'd like to select Outlook as my default preference for mailto - but it's not in the list. Could you please help me how I can add it there, so mailto events wi… (read more)

Hi all,

I'd like to select Outlook as my default preference for mailto - but it's not in the list.

Could you please help me how I can add it there, so mailto events will use my installed outlook client?

Best

Asked by Vanassins 1 سال قبل

Answered by Vanassins 1 سال قبل

  • حل شده
  • Archived

2FA login on web sites does not work with Firefox (Linux)

2FA login on sites works with Chromium but NOT WITH Firefox (Linux) Present setup: Does NOT work firefox 102.7.0esr on debian 11.6 bullseye 5.10.162-1 (x86-64) firefox … (read more)

2FA login on sites works with Chromium but NOT WITH Firefox (Linux)

Present setup:

Does NOT work firefox 102.7.0esr on debian 11.6 bullseye 5.10.162-1 (x86-64) firefox 110.0 on Ubuntu MATE 22.04 LTS 5.15.0-58 (x86-64)

Works chromium 109.0.5414.119 on debian 11.6 bullseye 5.10.162-1 (x86-64)

I am able to register and authenticate with security devices Yubikey NEO (without FIDO2) and Yubikey 5 NFC (FIDO2 compliant) on several sites (eg. pypi, google..) using Chrome or Chromium but now not with Firefox at all. It has not worked for at least the last few updates. Changing settings in about:config or plugging/unplugging keys, stopping every Firefox plugin etc. don't help. Neither does a fresh Firefox install without any super-security-settings.

Testing sites like Yubico's own or Okta's works fine using Chromium but not Firefox.

From what I can see this is not especially related to FIDO2 (Webauthn). pypi seems to use U2F which should work just fine with Firefox since way back.

I haven't tested Firefox for Windows but Chrome browser for Windows 10 works fine (which I tested first when Firefox didn't cut the mustard), I therefore expect it to work also on Chrome browser for Linux. Just to check if this was related to a debian bullseye package, I tested it on Ubuntu MATE too, which didn't do the trick. Haven't done any more testing than that on MATE.

This seems like a strictly firefox problem. -What to do?

Yours, Kaare

Asked by kaare 1 سال قبل

Answered by kaare 1 سال قبل

  • حل شده
  • Archived

disable Google request to use Google login for many websites

Google offers to use a Google login for many websites in the top-right corner of Firefox, for example, when I start Twitter. I don't remember this behavior more than a fe… (read more)

Google offers to use a Google login for many websites in the top-right corner of Firefox, for example, when I start Twitter. I don't remember this behavior more than a few months ago. This is on desktop Firefox, not mobile. I never login to Google unless I want to use Gmail or Blogspot, and then I logoff and kill the browser when done. Can this offer be disabled?

Asked by pccobbler 1 سال قبل

Answered by cor-el 1 سال قبل