Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

480p streaming in youtube after update to Ver 24.0 is Disabled. how can i fix it ?

  • 11 پاسخ
  • 26 have this problem
  • 5582 views
  • آخرین پاسخ توسّط jscher2000

more options

i,m always use 480p streaming for watching videos on youtube and this setting is very important for me. today my firefox automatically updated to Ver 24.0 and after restart, this feature is disabled in my youtube player. how can i enable it ? plz help me. is there any whey for downgrade to firefox 23 ?

Chosen solution

Private browsing is an important clue. Did you delete your Youtube cookies earlier in the troubleshooting process? I think it's worth trying that again to see whether it clears a setting that is blocking that one quality level.

While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that make any difference?

Read this answer in context 👍 2

All Replies (11)

more options

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

more options

Hmmm, my Youtube player is different today, or should I say, it seems to have gone back to the old style with separate resolution and size controls.

Do you use any add-ons for recording or downloading Youtube videos? It may be that the add-on needs to be updated or is otherwise affecting the features of the player.

You could test in Firefox's Safe Mode. That's a standard diagnostic tool to bypass interference by extensions (and some custom settings). More info: Diagnose Firefox issues using Troubleshoot Mode.

You can restart Firefox in Safe Mode using

Help > Restart with Add-ons Disabled

In the dialog, click "Start in Safe Mode" (not Reset)

Any difference?

Modified by jscher2000

more options

tnx a lot. you save me ! yes ,my problem is solved. i found the problem, and it is... ONE OF my add-ons for downloading youtube videos. according to your instruction, i'm find that extension and remove it and now... :-)

more options

The Problem Returns ! Help Me plz ! why 480p streaming is disabled again ??? i'm remove all add-ons for downloading youtube videos, and clear both cookies and the cache of my browser, but still the problem remains. i'm trying to load youtube in Private Window, and the result is dramatic ! in most case, 480p streaming is enable and every thing is ok as was previously, and in some case this option is disabled again ! Really Where is the problem ? sorry for english

more options

Hi bzdesign, I don't have a good idea of why it would be grayed out. If they have 720p, why not 480p?

If certain videos consistently display this behavior, does it matter whether you view them on Youtube directly instead of embedded in other sites? Could you post a couple URLs of problem videos?

more options

Hi jscher2000, exactly, I agree with you. Before my Firefox updated to Ver 24.0 ,i'm going to HERE and watching/dowloading the video in 480p ! exactly after update to Ver 24.0 this feature is desabled in my FireFox :-( and must use Private Window to enable it again ! Also i'm watching videos directly on Youtube.

more options

Chosen Solution

Private browsing is an important clue. Did you delete your Youtube cookies earlier in the troubleshooting process? I think it's worth trying that again to see whether it clears a setting that is blocking that one quality level.

While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that make any difference?

more options

Thank you dear jscher2000. my problem seems solved now with your solution. this method works properly. the problem is youtube cookies on my browsre and i removing theme and restart my browser and see that the problem is solved and 480p streaming returned. i give you 5 Star jscher2000

more options
more options

The solution above does not work for me. Deleted all the Youtube cookies and still no download in 480.

Modified by sage1

more options

Hi sage1, I would suggest testing in Safe Mode, but then, your video downloader(s) would be disabled. Which one(s) are you using? Have you checked them for updates?