X
Tap here to go to the mobile version of the site.

Support Forum

firefox 23, homepage opens in a tab

ارسال شد

I just upgraded to firefox 23.

When I start firefox, it loads my homepage, but it loads it in a tab.

In the past, it would just load the homepage, without the tab.

Is there a way to go back?

Thank you.

I just upgraded to firefox 23. When I start firefox, it loads my homepage, but it loads it in a tab. In the past, it would just load the homepage, without the tab. Is there a way to go back? Thank you.

Chosen solution

The options have changed on the Options > Tab panel. The check-box item for hiding the tab bar when only one tab is open has been removed by the developers (See first and last "Changed" items on the release notes page for the check-box items removed from the Options panels in Firefox 23.0 - https://www.mozilla.org/en-US/firefox/23.0/releasenotes/ ). A workaround for hiding the tab bar when only one tab is open is to install the following add-on:

Read this answer in context 4

جزئیات اضافه‌ی سیستم

Installed Plug-ins

  • Shockwave Flash 11.8 r800
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0

More Information

frans tenggara 0 solutions 10 answers

may be you got wrong Mozilla modifications, try set to default Mozilla again.

may be you got wrong Mozilla modifications, try set to default Mozilla again.
TheOldFox 86 solutions 620 answers

Chosen Solution

The options have changed on the Options > Tab panel. The check-box item for hiding the tab bar when only one tab is open has been removed by the developers (See first and last "Changed" items on the release notes page for the check-box items removed from the Options panels in Firefox 23.0 - https://www.mozilla.org/en-US/firefox/23.0/releasenotes/ ). A workaround for hiding the tab bar when only one tab is open is to install the following add-on:

The options have changed on the Options > Tab panel. The check-box item for hiding the tab bar when only one tab is open has been removed by the developers (See first and last "Changed" items on the release notes page for the check-box items removed from the Options panels in Firefox 23.0 - https://www.mozilla.org/en-US/firefox/23.0/releasenotes/ ). A workaround for hiding the tab bar when only one tab is open is to install the following add-on: *https://addons.mozilla.org/firefox/addon/hide-tab-bar-with-one-tab/

Modified by TheOldFox

VaFFUser 0 solutions 1 answers

Helpful Reply

Thank you for posting this information. I am so tired of developers assuming that users want tabs. If Mozilla developers are reading this, please stop forcing tabs down users' throats.

Thank you for posting this information. I am so tired of developers assuming that users want tabs. If Mozilla developers are reading this, please stop forcing tabs down users' throats.
TheOldFox 86 solutions 620 answers

VaFFUser:

The changes and the reasons for them are discussed in the following from March 2013 - http://limi.net/checkboxes-that-kill/

You can submit a very brief comment to developers by using Help > Submit Feedback on the Firefox menu.

VaFFUser: The changes and the reasons for them are discussed in the following from March 2013 - http://limi.net/checkboxes-that-kill/ You can submit a '''''very brief''''' comment to developers by using ''Help > Submit Feedback'' on the Firefox menu.