Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Allowed Pop Up Windows are Blank

  • 1 پاسخ
  • 8 have this problem
  • 2 views
  • آخرین پاسخ توسّط bloodsong

more options

i've only recently encountered this problem in the past month. the sites i know are affected are fanfiction.net and scribophile.com.

fanfiction.net is using a javascript;; for editing a link in one's profile. scribophile.com is using a php to send a private message: http://www.scribophile.com/dashboard/popups/addprivatemessage.php?userid=17380

in both instances, a new-fangled looking white window pops up. (the fanfiction.net one even resizes itself and has a fancy top border). they are blank, utterly without content. they have a close X in the top corner that does close them. the php one is even blank when i choose to open it in a new tab like a regular page.

i have adblock plus and noscript. although i have tried turning them off for these particular web sites, the pop up windows still come out blank.

i have tried these solutions:

1: disable adblock plus and tell noscript to allow everything on the page(s). this does not work. 2: run firefox in safe mode. the popup windows then DO work. 3: i have gone to the firefox options and created exceptions to pop-up blocking for both sites. no joy. 4: i have gone into the add-on manager and disabled both adblock plus and noscript (but not other add-ons). no joy. 5: i have, one at a time, disabled every other add-on i have. no joy.


it appears to me that it is not actually the add-ons that are causing this behavior. although the windows work in firefox in safe mode, the same cannot be said of manually turning off the add-ons in "unsafe" mode.

is anything else going on in firefox that might be causing this behavior? i don't think it's the pop-up blocker, since the pop-ups DO appear... but no content inside. ugh.

All Replies (1)

more options
  1. 1: disable adblock plus and tell noscript to allow everything on the page(s). this does not work.
  2. 2: run firefox in safe mode. the popup windows then DO work.
  3. 3: i have gone to the firefox options and created exceptions to pop-up blocking for both sites. no joy.
  4. 4: i have gone into the add-on manager and disabled both adblock plus and noscript (but not other add-ons). no joy.
  5. 5: i have, one at a time, disabled every other add-on i have. no joy.

(who killed my neat formatting?)