Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Change language for accounts.firefox.com

  • 1 پاسخ
  • 0 have this problem
  • 5 views
  • آخرین پاسخ توسّط cor-el

more options

Hi! For some reason accounts.firefox.com is not displaying in english on my desktop, but in Norwegian, and specifically nynorsk to make things even weirder. On another PC it's displaying in english as I want it to be. My Firefox is set to english (although apparently has Norwegian (bokmål) installed which I can't remove cause the remove button is grayed out...), and my preferred languages for displaying pages are set to english only.

Hi! For some reason accounts.firefox.com is not displaying in english on my desktop, but in Norwegian, and specifically nynorsk to make things even weirder. On another PC it's displaying in english as I want it to be. My Firefox is set to english (although apparently has Norwegian (bokmål) installed which I can't remove cause the remove button is grayed out...), and my preferred languages for displaying pages are set to english only.
Attached screenshots

All Replies (1)

more options

If you can't remove Norwegian then this means that you have the Norwegian Firefox locale installed and the en-GB language pack (you can only remove languages that aren't the default). You can possibly install the preferred English Firefox version (en-GB or en-US; en-US comes with the en-US dictionary; en-GB doesn't come with a spell check dictionary, i,e, you need to install one). For spell check you need a dictionary. A language pack provides string translations for the user interface.

You can find the full installer of the current Firefox release (107.0) in all languages and all operating systems here:

Helpful?

یک سؤال بپرسید

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.