Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lastpass add-on Passwordless login via Lastpass authenticator doesn't work

  • 5 پاسخ
  • 1 has this problem
  • 2 views
  • آخرین پاسخ توسّط OneDave

more options

Hello,

I've been corresponding with LastPass about this, but they now refer me to Firefox support.

I am using: Windows 11 Pro: Version 10.0.22000 Build 22000 Firefox browser: 101.0.1 (64-bit) LastPass Add-on for Firefox: 4.97.0.2 Phone: Samsung Galaxy S9+ with Android 10.0 LastPass Authenticator app on phone installed: version 2.7.0

Hello,

Enabling LastPass authenticator/passwordless has worked for my Chrome and Edge browsers on my Windows 11 PC [LastPass Version: 4.97.0]. However, it does NOT work with Firefox, so I need further help.

When I close the Firefox browser [version 101.0.1 (64-bit)]and re-launch it, then click on the LP extension icon [version 4.97.0.2] I first get a LP pop-up requesting “Accept Permissions” (see attached screenshot).

When I click through that with Accept, I get a regular LP login prompt requesting both my email and master password.

After I enter my credentials, THEN I get a Multifactor Authentication pop-up on the PC and the Authenticator [version 2.6.0] app prompts on my phone [Samsung Galaxy S9+ with Android 10.0]. (see screenshot) When I use the phone to enter Accept and my Authenticator PIN, then the browser extension is logged on as I would expect.

If I leave Firefox open and log out of my LP account then click the browser LP icon to log back in, I get the Use Authenticator button. When I select it, the Authenticator app on the phone pops up and log in is smooth, as I would expect.

However, when I click on the LP icon on the Firefox browser, I get (another) notice that I can activate Passwordless (see screenshot). When I accept that, I have to provide my master password again. Even though I have turned on the Passwordless feature several times, If I close Firefox and re-open it, and then click on the LP icon, it does not invoke the Authenticator. Instead, I have to repeat everything. It seems like closing Firefox does something to delete the Authenticator option saved in LP/Firefox.

In both Chrome and Edge, I have settings to delete browser history when they are closed. This does not seem to affect the Authenticator behavior. However, I have set the same settings in Firefox to delete browser history on close, but the Authenticator behavior is not as expected.

What setting in LP or Firefox can be used to have the Authenticator setting survive the browser being closed? Also, how do I avoid having to go through the Permissions prompt every time I launch Firefox and try to open the LP extension?

Thanks, Dave Hejde (970) 219-8843


Hmmmm. Firefox support is not accepting multiple image uploads. How can I get them associated with this submission?

Hello, I've been corresponding with LastPass about this, but they now refer me to Firefox support. I am using: Windows 11 Pro: Version 10.0.22000 Build 22000 Firefox browser: 101.0.1 (64-bit) LastPass Add-on for Firefox: 4.97.0.2 Phone: Samsung Galaxy S9+ with Android 10.0 LastPass Authenticator app on phone installed: version 2.7.0 Hello, Enabling LastPass authenticator/passwordless has worked for my Chrome and Edge browsers on my Windows 11 PC [LastPass Version: 4.97.0]. However, it does NOT work with Firefox, so I need further help. When I close the Firefox browser [version 101.0.1 (64-bit)]and re-launch it, then click on the LP extension icon [version 4.97.0.2] I first get a LP pop-up requesting “Accept Permissions” (see attached screenshot). When I click through that with Accept, I get a regular LP login prompt requesting both my email and master password. After I enter my credentials, THEN I get a Multifactor Authentication pop-up on the PC and the Authenticator [version 2.6.0] app prompts on my phone [Samsung Galaxy S9+ with Android 10.0]. (see screenshot) When I use the phone to enter Accept and my Authenticator PIN, then the browser extension is logged on as I would expect. If I leave Firefox open and log out of my LP account then click the browser LP icon to log back in, I get the Use Authenticator button. When I select it, the Authenticator app on the phone pops up and log in is smooth, as I would expect. However, when I click on the LP icon on the Firefox browser, I get (another) notice that I can activate Passwordless (see screenshot). When I accept that, I have to provide my master password again. Even though I have turned on the Passwordless feature several times, If I close Firefox and re-open it, and then click on the LP icon, it does not invoke the Authenticator. Instead, I have to repeat everything. It seems like closing Firefox does something to delete the Authenticator option saved in LP/Firefox. In both Chrome and Edge, I have settings to delete browser history when they are closed. This does not seem to affect the Authenticator behavior. However, I have set the same settings in Firefox to delete browser history on close, but the Authenticator behavior is not as expected. What setting in LP or Firefox can be used to have the Authenticator setting survive the browser being closed? Also, how do I avoid having to go through the Permissions prompt every time I launch Firefox and try to open the LP extension? Thanks, Dave Hejde (970) 219-8843 Hmmmm. Firefox support is not accepting multiple image uploads. How can I get them associated with this submission?
Attached screenshots

All Replies (5)

more options

more screenshots

Helpful?

more options

Sounds like a LP issue with firefox. Did you check their FAQ on LP with firefox. FireFox can save login. Vault and LP aren't related so not sure why your showing vault.

Helpful?

more options

Thanks for your reply, Dropa.

I've gone around with LastPass about the Firefox issue. Yes, I've also read their help files. Now LP says talk to Firefox. LP's logic is that, since I have their "passwordless / authenticator" feature working with my Chrome and Edge browsers, it's a Firefox issue not a LP issue.

I won't use built-in password managers in any browsers, so that's not an option.

Any ideas of what to try in Firefox would be appreciated.

Dave

Modified by OneDave

Helpful?

more options

The problem is that is a LP Addons and they should've tested for working in FireFox not the other way around. It's not up to mozilla/firefox diagnosis LP issues if that is the case. But if you turned or disabled all Addon and the issue is just with LP then it becomes a LP to figure why it doesn't work.

Helpful?

more options

Hello Dropa, thank you for replying in this topic!

I agree that LastPass should help more with this, but I understand their logic in turfing it to Firefox More to the point, LastPass refuses to help further.

How can I disable all add-ons in Firefox and still use the LastPass add-on to test their passwordless and authenticator feature? The only other add-on I use in Firefox on my Windows 11 machine is ExpressVPN. I'll try turning that off to test, but of course I won't leave it off. Overwise, I still don't know what to try in Firefox.

Do you know whether there is a Firefox help line other than this community? If so, where do I find it?

Thanks, Dave

Helpful?

یک سؤال بپرسید

شما باید برای پاسخ به پست‌ها وارد حسابتان شوید. اگر هنوز حسابی ندارید، لطفاً یک سؤال جدید آغاز کنید.