Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

After updating to Firefox 57.0, I cannot login to my website account. The login pop-up gives a "parser error" message.

  • No replies
  • 1 has this problem
more options

Firefox was recently auto-updated to version 57.0 on my two identical Win 8 PCs. On one PC only, I am no longer able to login to an account I have at the princess.com website. The website's login pop-up fails with "an error has occurred. parser error" message. It's only this one website (so far) that fails. All other web accounts have worked okay on this PC. I am able to login to the website using Firefox 57 on the other PC.

I have cleared the browser history (suggested by the princess.com web support), disabled all add-ons and disabled the firewall; all without resolving the problem. This site had worked fine the day before on Firefox 56. Nothing other than Firefox has been changed on the PC.

Anyone have suggestions for troubleshooting this problem?