Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

A very strange thing happens when I start firefox

  • 2 پاسخ
  • 1 has this problem
  • 7 views
  • آخرین پاسخ توسّط philipp

more options

I can open the browser, but no browser bar (to type in address) appears, and the browser window is blank. Firefox works fine when starting in safe mode, however.

I can open the browser, but no browser bar (to type in address) appears, and the browser window is blank. Firefox works fine when starting in safe mode, however.

All Replies (2)

more options

Hello,

Have you tried disabling all of your extensions by following Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems?

if you have, then in Safe Mode can you try disabling hardware acceleration and see if that changes anything?

  1. Click the menu button New Fx Menu and select Options.
  2. In the Firefox Options (or Preferences) window, click the Advanced tab, then select General.
  3. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  4. Close Firefox, wait a few seconds, and start it again normally. Do problems still occur?

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base article:

Did this fix your problems? Please report back to us!

Thank you.

more options

hello mfoxboyd, other users with this problem all had an embedded intel hd3000 graphics card with an old driver present. in case this also applies to you, here would be a link to update the driver, which in turn should also address the black firefox problem: https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=23764 (for win7 64 bit)

in case this doesn't solve the issue or does not apply to your system, start firefox into safemode by pressing the shift key while the application is launching & disable hardware acceleration in the firefox menu ≡ > options > advanced > general (that setting will take a restart of the browser to take effect).

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems