Wordpress login failure (500 internal server error) only on Firefox

Dear Sirs, Since mid-November 2022 I encounter a login failure issue with my Wordpress website. I get a "500 Internal Server Error" when I try to login. This happens only… (read more)

Dear Sirs,

Since mid-November 2022 I encounter a login failure issue with my Wordpress website. I get a "500 Internal Server Error" when I try to login. This happens only on the Firefox browser. All systems components are up-to-date.

I tried: - cleaning cookies and cache, - logging in private windows, - logging in the Firefox Troubleshoot mode.

I spoke with my web hosting service. They had the same issue with my website. They said that recently this issue was brought up not only by me. No solution so far.

Are you aware of such an issue? What more could I do do eliminate the issue?

I would prefer to continue editing my website using the Firefox, as always.

Best regards, Mike

Asked by Mike Duela 13 ordu

Last reply by Mike Duela 2 minutu

Explore possibilities of using System Theme 1.0 in Firefox 91.9.1esr and later.

After moving to Firefox 91.9.1esr I found problem with System theme 1.2. The color of tab add button was changed, and the button is not visible with my Windows 7 classic … (read more)

After moving to Firefox 91.9.1esr I found problem with System theme 1.2. The color of tab add button was changed, and the button is not visible with my Windows 7 classic windows system theme. So, I'm trying to find a way to port System theme 1.0 color scheme to newer firefox versions.

Creation of a simple theme with firefox color extension works. But it is unable to recreate the effects related to active and inactive window color changes. As, I had to use bitmap to get the OS blue color transition pattern.

It seems the system theme is stored in omni.ja file. Modification of the omni.ja seems to be not a practical solution. So, it would be a better way to create an addon theme with the same code as the System Theme 1.0.

The first question is, if it will be possible to create a theme with the same code as a system theme has. Will it be able to perform the same way?

The next question is: Where the source code of the system theme is? I was unable to find it in the Firefox source. It seems, it is not stored in any obvious location.

Asked by sforforsoft Duela 49 minutu

Unable to open "Recenty Closed Tabs" and "Recently Closed Windows"

Hi, I have tried everything and NOTHING is working, I desperately need to fix this...I have things set to store 25+ sessions in case I need to reopen those windows. Nor… (read more)

Hi,

I have tried everything and NOTHING is working, I desperately need to fix this...I have things set to store 25+ sessions in case I need to reopen those windows. Normally, I log in, and then access "More tools" and in the drop down, Library>History but I get nothing if I attempt to find "Recently Closed Tabs" and "Recently Closed Windows"; sporadically, "Recently Closed Tabs" will show up, but I cannot get "Recently Closed Windows"...this JUST started happening tonight...please help me, I desperately need to be able to make this work! Thank you for any help you can provide.

Asked by Jhcbiinoc Duela 50 minutu

To get Bookmark Toolbar - use import, or use Sync?

I have had to create a new Firefox on one of my computers. I have imported my bookmarks, but there appears to be no way to import the Bookmark Toolbar. This is tiresome… (read more)

I have had to create a new Firefox on one of my computers. I have imported my bookmarks, but there appears to be no way to import the Bookmark Toolbar. This is tiresome. So I wonder if I can use Sync to do the job? My Bookmark Toolbar exists on my other PC. Is it safe simply to use Sync to do the job of importing the Bookmark Toolbar to my new Firefox? I use Windows 10.

Asked by Matthew Montagu-Pollock Duela 51 minutu

All my PCs have lost settings/ history/ shortcuts on Firefox today.

Hi, we have 4 PCs (3 running Win 10 and one Win 7) which updated themselves today and lost everything. Settings, add-ons, bookmarks, shortcuts all gone; looks like a new … (read more)

Hi, we have 4 PCs (3 running Win 10 and one Win 7) which updated themselves today and lost everything. Settings, add-ons, bookmarks, shortcuts all gone; looks like a new install. I checked the other threads and the profiles; there is only one profile and no backup. How to get my stuff back?

Asked by uspec Duela 4 ordu

Last reply by uspec Duela 57 minutu

Dowload GeoGebra files

I have some GeoGebra files with extension .ggb on a website. FireFox will download those files, while other browsers (Safari, Google Chrome) do. How can I make Firefox do… (read more)

I have some GeoGebra files with extension .ggb on a website. FireFox will download those files, while other browsers (Safari, Google Chrome) do. How can I make Firefox download these files?

Asked by ncm.bakker Duela 19 ordu

Last reply by ncm.bakker Duela ordu bat

Garbled font in Firefox on macOS Monterey (12.6.1)

Hello :) I'm using Firefox 107.0 on macOS 12.6.1 and I'm having weird issues with the displayed font. It appears on the startup screen of Firefox and on websites (see scr… (read more)

Hello :)

I'm using Firefox 107.0 on macOS 12.6.1 and I'm having weird issues with the displayed font. It appears on the startup screen of Firefox and on websites (see screenshots attached).

The garbled font is called ".SF NS".

I've tried turning the option "Allow pages to choose their own fonts, instead of your selections above" on and off without success.

I have also tried enabling and disabling hardware acceleration - also without luck.

The issue does **not** appear in safe mode. Unfortunately resetting the theme and disabling all extensions hasn't helped either :(

I have also downloaded and installed a font called "SFNS Display" but the issue persists.

Uninstalling Firefox (with AppCleaner) and reinstalling hasn't fixed the problem.

I don't know what else to try. Can someone help me please? :)

Asked by Gutenberg Duela 2 ordu

Yahoo mail in Firefox browser just displays symbols instead of text after installing Mac OS 13.0.1 Ventura on iMac

I've attached an image. Installed Mac OS 13.0.01 Ventura on my iMac and now Yahoo Mail displays as shown in the attachment. All symbols, no readable text. I've been using… (read more)

I've attached an image. Installed Mac OS 13.0.01 Ventura on my iMac and now Yahoo Mail displays as shown in the attachment. All symbols, no readable text. I've been using Firefox for many years but I'm so frustrated I launched Safari this PM and Yahoo Mail opened fine. Hate to make the switch, but...

Any thoughts?

Thanks, [removed email from public]

Asked by larrybarsky Duela 9 ordu

Picture-in-picture is not working

I am using firefox on a Macbook pro M1 using Ventura. The picture-in-picture feature is not working. When I click on the popup button for p-i-p, it only pauses the video,… (read more)

I am using firefox on a Macbook pro M1 using Ventura. The picture-in-picture feature is not working. When I click on the popup button for p-i-p, it only pauses the video, it does not start the picture-in-picture.

I've uploaded a .gif of me clicking on the button in YouTube.

Asked by cmm225 Duela 2 egun

Last reply by cmm225 Duela 4 ordu

can not get webcam to work with firef ox and facebook

bold text I am on windows 7 because 10 not working. I went into Facebook chat and trried to do a wecam in the search box in messenger in facebook I can see me but … (read more)

bold text I am on windows 7 because 10 not working. I went into Facebook chat and trried to do a wecam in the search box in messenger in facebook I can see me but can not see the other person it says g he has joined but i can not see them works in Chrome I tied disableing all my extemntions and turning off everything reinstalled the camera reinstalled forefox and can not see the other person

Asked by Mary Duela 3 egun

Last reply by Mary Duela 9 ordu

New look after update today (11/25/2022)

So now there is a grey opaque screen laying over my Gmail theme background. I don't like it! Is there any way to get back to how the look was before? This all happened… (read more)

So now there is a grey opaque screen laying over my Gmail theme background. I don't like it! Is there any way to get back to how the look was before? This all happened after I updated Firefox today. Thank you, -Tom

Asked by Dog Boy Duela 10 ordu

I recently refreshed firefox, now cannot get english only in twitch.

I use to have Firefox setup to always show twitch channels in English speaking only, but I recently reset Firefox and now I cannot seem to find out how to get the twitch … (read more)

I use to have Firefox setup to always show twitch channels in English speaking only, but I recently reset Firefox and now I cannot seem to find out how to get the twitch channels to only show English speaking people. This was not a twitch thing, as I only changed Firefox. the word English always showed up right under the picture of a group of channels. as the picture shows I now have all the different languages in the same window and I have to type the word English in every time I run the browser which is multiple times a day.

This is not the setting (See 2nd picture of that area) that you see in settings for Firefox, as I have tried that and it does not change it.

How do I set this up again? I cannot find the setting for this anywhere on Firefox or Twitch.

Bob

Asked by Me and Skinner Duela 13 ordu

Last reply by Me and Skinner Duela 10 ordu

Firefox Constant Updates??

I am updated to the latest Firefox. Every time I close Firefox out and then come back, it does the whole new update spiel all over again and I have to go through it and g… (read more)

I am updated to the latest Firefox. Every time I close Firefox out and then come back, it does the whole new update spiel all over again and I have to go through it and get rid of that new little weird tab thingy. If it was a one time thing, there'd be no problem but this happens EVERY SINGLE TIME since the last update. What do I do?

Asked by Andie Kandie Duela 10 ordu

20 GB RAM usage, pagefile takes up all space on C: - 300 tabs in Tree Tabs

First, this post is basically Congratulations for Firefox upon working almost flowlessly under this extreme heavy load without crashing. Saving/loading sessions works wel… (read more)

First, this post is basically Congratulations for Firefox upon working almost flowlessly under this extreme heavy load without crashing. Saving/loading sessions works well. (which is unexpected but makes me _very_ happy :-)) Firefox exits properly without any exceptions, no matter how long it runs, or how many times the PC is sent to STR mode meanwhile.

Second, everything is fine, except RAM usage. No matter how many RAM is installed, Firefox takes up all of it after a few days of normal operation. I have recently upgraded my PC from 16 to 24 GB of RAM only for this sole reason to see if anything changes, but it did not produce any noticable change, except that it takes 5-7 days for Firefox to fill up all the RAM instead of the 3-4 days before. Disk space on C: drive was nullified by Firefox as the paging file went up to 50 GB.

I want to hunt down this thing. I have approx. 300 tabs, 2 addons, and Hardware Acceleration is disabled since otherwise Fox hangs several times a day (have to be killed from outside). Pics are attached. https://addons.mozilla.org/hu/firefox/addon/tree-tabs/ https://gitlab.com/kroppy/TreeTabs

I'd like to get suggestions where to start.

  1. Disabling or replacing the adblocker ?
  2. Inspecting memory usage on Process Manager (about:processes) and Task Manager (about:performance) pages ?
  3. Installing some external tools like Firemin ?

Please don't suggest neither safe mode nor disabling all addons, since that makes it impossible to reproduce this amount of load, which is the primary reason behind the symptom.

I PrtScr'ed Process Manager and Task Manager, see that RAM sizes per page are normal in Task Manager, but not in Process Manager (10 times more).

CPU usage is totally normal for this load, even when memory is in the heaven. See the TaskMan pic. (I suppose that's because of ad blocking)

Thanks for any ideas,

Peter B. (I'm PC enthusiast)

-- Windows 7 Ultimate SP1 64 bit Firefox 106.0.5 (latest autoupdated) no firewall nor any antivirus - since 20 years with no infection ... AMD FX-6350 Six-core ASUS M5A99FX PRO R2.0 24 GB DDR3 1600 MHz Sapphire Radeon HD 5750 1GB (AMD Catalyst 15.11.1, Nov 18, 2015)

Asked by Peter B. Duela 2 aste

Last reply by Peter B. Duela 15 ordu

Firefox (v107.0 64 bits) fails to connect to an IIS website that has Extended Protection configured

Dear team I'm trying to use firefox to connect OWA on an Exchange server where Extended Protection (EP) is configured. OWA website is configured to use basic and windows… (read more)

Dear team I'm trying to use firefox to connect OWA on an Exchange server where Extended Protection (EP) is configured. OWA website is configured to use basic and windows authentication. When EP is off, it works fine, meaning it connects automatically. When EP is set to require, then I get a credential prompt, that loops prompting me for the credentials Strange thing is if the 1st time I get prompted I press Escape key, and at the 2nd prompt I enter my credentials, then I connect the webmail.

These settings were configured in the about:config with the webmail URL "network.automatic-ntlm-auth.trusted-uris" "network.negotiate-auth.delegation-uris" "network.negotiate-auth.trusted-uris" and this one "signon.autologin.proxy" has been set to true

If I use Chrome or Edge, I do not face this issue I found this website https://www.synacktiv.com/en/publications/dissecting-ntlm-epa-with-love-building-a-mitm-proxy.html which seems to explain the issue I'm facing but it talks about Firefox v93.

Anyone knows how to fix this issue?

Regards

Asked by Seb Duela 19 ordu

Secure connection failed error coe PR_END_OF_FILE_ERROR.

For the last two days websites I use all the time, like my gmail and my aol mail have a red line through the lock icon in the URL. I was able somehow to fix yesterday, no… (read more)

For the last two days websites I use all the time, like my gmail and my aol mail have a red line through the lock icon in the URL. I was able somehow to fix yesterday, not today. SURELY Google itself is not an unauthenticated site. OR gmail. And for EVERY site to be a problem is ludicrous. To expect users to know who the website owners are for contacting is also ludicrous. This actually seems to be a probelm with FIREFOX itself. So, I will begin the transfer of my stuff to another browser and stop using Firefox entirely. I have been a user for probably 20 years, and always defended it against techies telling me to use something else. Turns out they knew what they were talking about. So fed up right now...

Goodbye, Firefox.

Asked by cstephen0 Duela 20 ordu