Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Accidentally clicked Allowing AVG Intervention on Firefox

  • 1 reply
  • 3 have this problem
  • 1 view
  • Last reply by jscher2000

more options

I accidentally clicked OK to a pop-up link that added AVG protection to Firefox's Google searches. This caused the search box to be branded AVG. But worst, it added a lengthy AVG address in the main Firefox search box that must be removed before an address can be entered. I have found this to be most annoying.

I removed all AVG elements from my computer through the add/delete programs condition, but the hijack condition persisted. Next I removed Mozillo Firefox and reloaded it, but the hijack condition is still there. I haven't been able to trace the source of the hijack file. Can anyone advise how to delete it?

Bruce

Chosen solution

You may have an unwanted AVG extension. Try this:

Disable ALL nonessential or unrecognized extensions on the Add-ons page. Either:

  • Ctrl+Shift+a
  • orange Firefox button (or Tools menu) > Add-ons

In the left column, click Extensions. Then, if in doubt, disable. (Or, if obviously useless, remove.)

Usually a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

You may need to reselect Google as your search engine on the search bar (icon at the left side).

Any remaining issues (new tab page, home page, etc.)?

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

You may have an unwanted AVG extension. Try this:

Disable ALL nonessential or unrecognized extensions on the Add-ons page. Either:

  • Ctrl+Shift+a
  • orange Firefox button (or Tools menu) > Add-ons

In the left column, click Extensions. Then, if in doubt, disable. (Or, if obviously useless, remove.)

Usually a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

You may need to reselect Google as your search engine on the search bar (icon at the left side).

Any remaining issues (new tab page, home page, etc.)?